FP4 notification sound - Can you change it?

Some help please:worried:
I have this annoying issue with my FP4, I just can’t seem to be able to set the notification sound, any notification sound. Whatever I set them, either in the Settings menu or inside individual apps, the only thing I ever hear is the default “plopp” sound (you also get when you have touch sounds on).

Setting the call notification sound works, but notification sound doesn’t. It is accepted by the menu (which does play it just fine BTW), but when you set it, the phone or app just keeps making the default “plopp” sound…


(Edited to clarify title)

So you tried to change it here, correct?

Normally I would say wait a few days for the A12 upgrade, but you are in France…

Correct.
Is this a general, known problem, or is this just a case of “stupid user”?

Won’t be “a few days” for me indeed… :cry:
Crap, I can live with choppy calls and an underwhelming camera app, but this is a show stopper, for me. I rely heavily on my phone’s calendar to constantly remind me of hundreds of things, and, not having a LED, I can’t afford it to be nearly inaudible. I need to be able to hear it in all environments, even if it’s in my jacket pocket! :astonished:

I’m not aware of a general known problem, and I cant reproduce. So do you want to use your own sound or any of the pre-installed?

So is the phone probably overall set to silent?

Okay, so it’s just mine…

Yes, I want something louder, more distinct for the reminders, something softer for emails, and something inconspicuous, barely audible as default notification (because it sounds all the time). So I set specific sounds in the calendar (Business Calendar) and the email app (K-9 Mail). To no avail, their settings are ignored.

Now I’m using self-made mp3 files (note the settings preview can read them just fine), but I also tried using the built-in sounds. No matter what sound choice I set, the phone only makes the standard “plopp” sound you also hear when unlocking, charging, or when you have set acoustic feedback for touch input. :frowning_face:

Guess it’s contactsupport time…

In case someone (in France or Switzerland…) has a similar issue:

Your request number is 586528.
Our current reply time is about 5-6 working days. We thank you in advance
for your patience!

(5-6 working days, that sounds pretty quick. :partying_face:)

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.