FP4 not recognising bluetooth headphones

Hi

I’ve tried 2 different bluetooth headphones: Sony WF-XB700t and Koss KSC35 but neither show in the available devices when I try to pair them.

My partner’s FP4 pairs ok with the Sony but NOT with the KOSS.

I’ve followed all the FP online advice including a re-boot in Safe Mode and a Factory Reset but no joy.
I’ve spoken to Support and will probably have to return the phone for repair since NEITHER headphone links. But they suggested I ask the forum if anyone’s had issues similar to my KOSS problem.

Can anyone help please?

It’s obviously possible the KOSS just isn’t compatible. Does anyone happen to know? I’m trying to find out from KOSS what protocol they use. (I don’t understand that stuff.)

BTW my FP4 pairs ok with my PC and, separately, the KOSS pairs directly with the PC

Thanks!
Andy

No idea about KOSS. For the other one: have you reset the headphones or just the FP4?

Via Bluetooth?

1 Like

Thanks for replying.
Yes, via bluetooth
Sorry, don’t know what you mean by resetting the headphones?

so your FP4 can connect via bluetooth and therefore I would be a bit sceptical that its a hardware issue.

Resetting the headphones, means delete all connections from the headphones and pair your FP4 probably first afterwards. Most BT devices have such a reset function via a button (combination) or probably app.

thats the isntruction in German…

2 Likes

Brilliant! The KOSS works. (I haven’t tried the Sony but that’s not mine so no problem.) Hope it keeps going. If it does, I’ll let Support know.
Thanks Yvmuell

1 Like

I think I had something kind of similar with a different device.
As I remember might certain BT devices be very limited to how many other devices they can save in their memory.
Like with phones, than you need a way to forget (old/unused/all) devices.
Always fascinating that plain hardware issues are at the end rather rare.