FP4 fully silent?


I’m suffering a little bit with my FP4. I try to bring it to full silence but whatever I do, it’s still vibrating. I set all volumes to zero (Media, Calling, Ringing / Notifications and alarm). On top of this I set “Vibration when calling” to “off”. I even set Ringtone to “none”. But it’s still vibrating when a call comes in. Can someone help? Thanks.

Have you tried the Do Not Disturb options? Or use the shortcut shown below when you change the volume.

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.