FP3+ telephone app doesn't work

First I flashed my FP3+ with the newest /e/OS (https://images.ecloud.global/dev/FP3/: ), but when I started it I couldn’t do any phone calls. The screen was frozen and after a while the phone-App crashed. Sending messages via SMS was possible. Also apps like firefox or map works. But the sound e. g. clock or VLC or other media files doesn’t work.

Then I decided to flash the FP3+ again but not with the newest version of /e/OS but the second newest version. The same problems like before. I also tested to take the sim-card in the second sim-slot. But here is the same problem. I knew that the camera isn’t able to use with /e/ on FP3+ yet but in another threat someone told that the other apps are possible.

So: What can I do?

Which version(s) of /e/ did you install exactly? IIRC there were some problems with the 0.12.xxx versions.

I don’t have that much experience with /e/ but generally I’d wait until they provide a version that fully supports the FP3+. Which means going back to stock ROM for the moment or not using your FP3+ until /e/ releases the working version.

2 Likes

This ist the first /e/OS I used: IMG-e-0.11-p-2020082870302-dev-FP3.zip

And this is the second: IMG-e-0.10-p-2020080666687-dev-FP3.zip

Seconded. The Fairphone 3+ just isn’t supported yet. Anything can work or not work, it makes no sense to run /e/ on the Fairphone 3+ until it’s supported.

4 Likes

So what happened - how did you solve the problem? My phone app (FP3 +) suddenly stopped working. I can call but the recipient does not hear my voice nor can I hear the other person. No test with * # 6 can be done - the app freezes and I am asked to shut it down. I have the latest Android update and have changed to a new SIM card

Hi @MatsS Welcome to the forum.

You provide no info about your setup, but have you tried booting it safe mode, at least as a start.
Are you referring to *#8~66#*#*

You may have to do a reset ?? but not yet :slight_smile:

Thanks for the reply. No I have not yet tried to booth it in a safe mode. But I have considered it. I thought there might be an easier way to solve the problem. The reason is that I was a bit “Fairphone depressed” when I twice had to reinstall all apps (two non-working phones from the seller) and refill them with the necessary information - today we have put our lives in the phone!
PS: Yes * # 6 is an abbreviation of the whole number - not what I used
PS II: What do you mean by set-up in this context more than the operating system. The phone app has worked without any problems for almost 6 months

There’s no indication the what OS you are using or which update, so it will be assumed, maybe incorrectly that you are using A10 v1029.

If you have installed apps, there’s no way of knowing what impact upon any will have the issue.

With booting into safe mode, it does not wipe the memory , just disables the apps so you can enable them one at a time to see if one is an issue, you may though loose settings. I.e you will have to login to WhatsApp with a new code and may loose that apps history, which you will have to get again from WhatsApp backup etc.

A reset does wipe the whole memory and restart will a clean OS with the last update you downloaded.

Hi,
Android 10 and update A.0129…0805.
I booted into a safe mode (rather easy) - the phone still did not work. Since I have not installed any new app for several months and the phone worked flawlessly during this time, I have a hard time believing in any interaction from any other app. When you call, I get a message in a white box that says “The phone does not answer” and that asks me to either wait or exit the app. I also noticed that speakers did not work, tested with radio and youtube, and via * # * # 66 # * # *.
So what’s left? Factory reset?

A factory reset is what Fairphone support may well ask you to do, but hopefully let them know of the problems you are having.

Ok. Maybe it is the best way. Thankyou anyway for your helpfullness and good advices

1 Like