English

FP3 Not Charging, Stuck at 1%

My FP3 is no charging anymore.
Not sure what happened, I dropped it two days ago but didn’t notice any damage.
Last night it ran out of battery so I tried to load it today.

Chargers

  • Cheapass no-name brand train-station charger (15W USB-A → USB-C Cable)
  • HP Laptop Charger
  • Asus Laptop Charger

Behaviour

  1. Plug in
  2. 3x Red Flash LED
  3. Splash Screen Fairphone
  4. Loading Screen 1% (Is charging do not unplug)
  5. Blackscreen
  6. Repeat 1 - 4

I have already tried to clean the port, but it seems not pretty dirty.
Also tried to wiggle around the plug.

Is there any option to “reset” the phone without losing personal information?
I’m fine with losing some settings, but not personal data.

greetings

Hi and welcome to the Forum.
Was it the first time you tried to charge after you dropped the phone? How long did you charge, before you tried to turn it on?

1 Like

Hi and welcome to the forum.

Best not to wiggle the plug as it can only distort the fitting , even if only slightly. The usb port can get a thin film on the contacts, which is not really noticeable and the plug on the cable can also carry debris ~ although less likely if you don’t carry it around.

Another option is to dismantle the phone and reassemble it a some module contacts may have been effected. You do not void the warranty by doing this.

1 Like

Not sure, think after droped it had about 40% battery and because I’m on a journey I left it on battery save mode in my backpack. Yesterday evening I used it and it had <15% battery.
This morning the phone was off (low-battery assumption).

I tried to load it with the several mentioned methods with 15min+.

To be fully honest, I had two different behaviors:

* Plug in
* No feedback, no led, no screen, no vibration
* Plug in
* Flash 9x
* Wait
* Flash 5x
* First described behavior

Hi can you run the phone when plugged in? If so dial *#*#66#*#*
Service tests > Test single > Battery status

if the battery is low below 3v it will take a long time to get going.

How long have you left it on charge?

No, one I had the booting screen with the 4 dots.
On the next splash screen, the FP logo was shown to FA…
and then black screen.

At least 15mins.

Can I run the phone without a battery while plugged in?

Neither the phone nor the adapter is heating up

I don’t think that’s possible, nor a practical idea as the battery effectively ensures the voltage is within range and stable. It would be nice if phones were able to be run without the battery. They did a couple of decades ago.

See if there is a #fairphoneangel near you who may have a battery you can use, they may also help you disassemble the phone if you are concerned about doing it yourself, although they are sold as DIY :slight_smile:

Each method or in total? Overall I would def. wait longer (at least 30min or even longer) before I try to start the FP when the battery was discharged.

2 Likes

?? I would give it a few hours not knowing how low the battery is.

Did you try another cable? You mention having tried different chargers but not different cables. Also, your no-name charger seems the best candidate for a charger failure.

2 Likes

I see. Yeah I have already written to a #fairphoneangel.

3 Likes

Each method.

Because the phone is starting over and over again as described, while the battery and the charger are still cold. I’m concerned to damage the battery.
What if every reboot lowers the battery’s voltage even lower?

1 Like

I did try a wall charger with a separate USB-A to USB-C Cable.
The other two were notebook charger with integrated cable.

3 Likes

If you don’t have the equipment to measure battery voltage you may be able to take the battery to a repair shop who will test the voltage. You are looking for a min of 3.7v to have the phone on for more than a few minutes. At 3.65 the state of charge maybe less than 5% Fairphone with have accurate data on this.

Apologies I did not notice the part about the Boot loop before. So what I would do if I would be you:

  1. dissamble/assamble to ensure nothing loosend due to dropping it.
  2. as I assume the battery is completely discharged, be patient and let it charge some time
  3. try to boot after a few hours, in case it starts reboot loop again, take battery out and wait for the Angeles and/or contact support
4 Likes

I’m currently travelling, but at home, I have access to an embedded lab.
Maybe the battery can be charged with a constant current source without any communication.

I’ll try as soon as I’m home.

Please don’t try to charge the battery by directly applying voltage to the terminals. That’s far too dangerous without the safety circuits of a dedicated charger.

Hi
I note @incanus warning however should you choose to charge with a known power supply ensure to be on the safe side it’s max voltage is 4.2V even though the battery states 4.4V this should also keep the current low.

If you can also limit the current keep it to 1A. This should charge to about 80% in less than 3 hours.

But ensure at the start the battery voltage is above 3.65 for a 1A input else reduce it for the first hour or so.