FP3 not charging - ... problem now fixed :-)

Hi, I’ve had a FP3 for a few months now. I use an official FP USB wall plug charger which I bought from FP. I’ve also tried charging via my computer USB. I originally bought 4 new FP3-compatible Anker USB cables that have been working great for the last few months. However, today I plugged the phone in to charge. I checked it later and it was down to 10%. I’ve now tried all the different cables and also charging from the laptop. The charge is now down to 7% and when plugged in there is no charging sign on the phone (lightning symbol top left). I tried restarting. I tried shutdown and back on. It’s now switched off and plugged in the FP charger but, without actually starting up, it now keeps flashing up alternately with a white “Fairphone powered by Android” symbol and then “7% (battery symbol) - do not unplug, Fairphone is charging”. However, it appears that the FP3 is not actually charging. I suspect there is something wrong with the phone and not any of the chargers or cables which worked fine beforehand. I’m now on very low power and running out of ideas and options. Before I contact FP as it’s still under warranty, does anybody have any ideas please? Thank you.

If you take away the battery and plug the phone without the battery, do you see the Fairphone logo showing up and the red light on? Or something else? Nothing?
Did you try cleaning the usb port of your FP3 (carefully with a needle)?
Did you try taking away the bottom module and putting it back in again?


Thanks Alex21. I can now report that it’s luckily back working again - phew !! I took it apart, there was a little water in there at the bottom as it was raining earlier and some must have got in through the bottom charger point or even the sides perhaps. I took things apart, dried it thoroughly, wiped inside the charging point, screwed it all back together and it now shows charging as it should do. All back to normal. I’ll be using a dry bag next time out in the rain or not even get it out !!


If the cause for trouble was water, please take a look at the #waterwiki as well.
Just to check, if you might have missed something and for that extra bit of good feeling. :wink:


Thank you so much for sharing, @LL435 - I had the EXACT same problem. Went for a run with my phone yesterday, and halfway it started to rain heavily. This morning, I noticed my phone hadn’t charged during the night. After reading your comment, i opened it and noticed water inside. Also screwed the phone apart (even though there wasn’t any water at the charging point). After screwing everything back together, my phone is now happily charging. Phew!


Thank you for your advice. I took the bottom module out and dried it because water had seeped in and therefore it was not charging. Now the phone is working %100. Cheers, Shawn Thomson.


Welcome to the forum. It’s nice to see someone’s first post is a fix.

All the best

1 Like

Hi Alex.A

I have a similar issue as LL43 and tried your tricks, without success.
Should I buy a new bottom module and/or battery? Or any other idea?

I’ve had a FP3 for a few years now, using an official FP USB wall plug charger. However, since yesterday when plugged in it it charging very slowly (from 10-40% in 24 hours) there is a charging lightning on the phone top left, but not the flashing light on the battery icon top right. If I switch it off and plug in the FP charger it starts a loop, without actually starting up it keeps flashing alternately with a white “Fairphone powered by Android” symbol and then the battery symbol - do not unplug, Fairphone is charging”.

I tried restarting.
I tried shutdown and back on.
I tried cleaning the usb port with a needle and a tiny brush.
I tried taking away the bottom module and putting it back in again.

Any ideas left?

Thank you.

Welcome to the community forum.

Did you try a different cable?
Did you try a different charger (or USB port on a computer)?

Thanks for the prompt reply.
Yes, I also tried both a different cable and wall plug charger, incl through USB port of my laptop.

The best I can get is a few % charging while on flight mode (when switched off, it continuous the loop of charging and switching off again, which actually consumes more energy)

OK When switched off there should be no looping as it it isn’t on.
If you remove the battery for 10 seconds you can ensure it is powered off
Replace battery ~ plug in charger ~ do not attempt to start phone ~ what happens?

After some time a quick press on the power key should show the battery charging without powering on the phone.

Check the battery by doing a spin test.
The charging electronics is on the main board and not a DIY option
You can dismantle the bottom module for a better clean, ensure the contacts are bright

In removing the display module check the water ingress indicators and other contacts, pogo pins and springs and their contacts.

Images of both the water indicator and the solder contact point can be seen in the following topic.


Thanks for the reply amoun.
“When switched off and then start charging” it starts looping, I mean.

Anyways, I bought a new battery and a new bottom module and now it works again


Same issue as @Harmen, Phone does not charge anymore. Probably very very slow. In the last days some chargers started to only “charge slowly” as it was shown in the Lock screen. Today, not even that anymore.

I did:

  • Restart
  • Use different chargers
  • Use different cables
  • Cleaned the USB-C Port with a hair of an outdoor broom (as it is not as destructive as a needle) but…
  • Cleaned with a needle as the prior did not bring anything. I got a lot of stuff out there and the cable is now more snuck than before. Did not change anything though
  • Disassembled the Phone and removed the bottom module. Assembled everything again

That is the second time that I have this problem. The first time I bought a new bottom module BUT I am in germany and they are sold out EVERYWHERE. Seems like some switzerland shops still have some, but they dont ship to germany…

Any ideas?

1 Like

Hi and welcome to the forum

Does the battery have any charge as if it fully discharges it can take hours just to pick up 1%?

You may look for a fairphone angel near you that maybe able to charge the battery and test the phone with their charger etc. etc.

Hi @anon9989719,

thanks for the suggestion. I have a laboratory power supply and I am able to charge the battery with that, when I take it out of the phone. Set to 4.2V I just charged it from 25% to 66% as that will do for the rest of the day. The battery did draw 2 Amps, slowly going done as it reached more of it max capacity.

To make it short: Battery is fine.

Ah I forgot to mention: When I turn the phone off and put it on the normal usb-c charger, it also does the restart loop like @Harmen mentioned it. If I put it on usb-c without a battery, it does not turn on at all.

1 Like
  • Yes the phone runs from the battery, so no battery is a no go
  • The USB C port connects to a logic chip on the core module.
    Then it queries the supply via a QC3 protocol, if there is no response it checks there is 5V and will use that to do a slow charge.

If the core module can communicate via QC3 then it can ask for 19V at 3A max and will adapt as the battery charges.

This means a flat battery may only get 100mA at 5V and a nearly fully charged battery likewise.

So you may want to clean all the contacts to ensure the QC3 signal gets through etc. It could just be the USB C port or the cable, but it will need a QC3 or PPS power supply to do a quick charge.