FP3+ no longer charges when the charging cable is removed

I suspect Android13 / safety patch on June 5th 2023, bc sometimes after reboot the date stucks on 2023 June 6th 11 am.

My problem: If I remove the charging cable after / while charging, FP3+ doesn’t continue charging (and no charging light on top of the screen after plugging in again, no notice of charging cabel).
It only does when I reboot with plugged in recharging cable. (With light and with every charging device. Even PC connection is working properly for data transfer).

What I did so far and what I noticed:
After plugging off the cable the USB setting appears on top messages. Strangely with the following: “Connected device is charged”
(purpose is grey, not changeable. ON is “no transfer”)
“Connected device” and “charge connected device” are ON. But if I try to change them an error message with both: “change is impossible”.

I changed battery at the beginning of July 2023 (it was bit bloated).
I changed the bottom module middle of August 2023 (it WORKED PROPERLY for 24h!!!)
I started in safe mode. No change
I reseted internet options. No change
I accidentally (:roll_eyes::laughing:) made factory reset. No change.
I put off all 2 SIMs and the SD card. WORKED PROPERLY for some hours!!!

I oc tried several different cabels, PC, power bank and our loading station.
I tried different USB settings even in developer settings. No change

I ordered one new SIM (the one which does mobile data). It works better with connecting loses etc.
Because some additional errors occurred:
After reboot, Date/ time is on 2033 June 6th 11am The SIMs (I have PIN protect) come about 20 sec. later (after PIN for screen. Again after SIM’s PINs , the PIN for the screen again.) WhatsApp gives an error about wrong time then.
Standard SIM for mobile / SMS / calls is gone.
I guess this is fixed with the one new SIM.
May be I should order the other one, too. :thinking:

I hope I didn’t forget something I tried already.

Thanks for advices.

Built Number 6.A.018.0
Android 13
Android safety patch 2023, June 5
checked, no other updates since then.

Their is no battery backup for the real time clock so if you remove the battery, the phone will start from some time past. I’m still on Android 11 so my patch date is June 23, but my clock starts on the 17th of May (I never checked which year).

If you have a working SIM or WiFi conection, the phone will (or should) retreive the time over the air and correct itself. Perhaps the delay of PIN protect could explain the date problem? I’m just guessing here, but if the SIM is not allowed to start, the phone may not get the date? But that should not apply on a reboot where you haven’t removed the battery.

Sorry, I can’t help with the charging issue. Could it be another A13 issue? It reads like you’ve tried everything.

Yes, that’s correct.
The time stucks on the last update.
And yeah I forgot, it only happens, if I put off the battery.
And yes, as soon as I got a working SIM, the date is ok (choose automatic date via network).
Maybe it is / was all the time, but nobody noticed it because the SiMs came immediately. Now (with update June) it takes 10-20 seconds. Long enough ar least Whatsapp complaints. :laughing:

Thank you

I got rid of my problem. :partying_face::partying_face:

Don’t know exactly what helped:
Google Safety Update from August 2023. (Build Nr 6.A.020.0).
I bought an original Fairphone charging plug
I bought these magnet USB cables.

Everything back to normal: I can take the USB cable out and put it back in: it keeps charging. :blush:

At first, my Ff3 got hot at the back (left of the battery) and then settled down. Seemed like a “power reset” to me. :woman_shrugging:t3::thinking:
I don’t know if there is such a thing :laughing:.

Now I can charge slowly / charge / charge quickly

The 2nd new SIM was good but didn’t change anything with charging or USB.

Thanks everybody who tried to help.


The USB C connector on the FP3 is bog standard and not of good quality. No cable I have locks in firmly. My throw away USB C headphones lock in tightly but the slightest nudge to the FP3 and kiss goodbye to any data transfer. Some leads won’t work at all (for data) and others will only work one way round. I’ve not had any trouble charging (so far). Glad you sorted your charging issue.

I will be looking for a “magnet USB” cable myself now. Thanks for the tip. :+1:

If you have USB cables which work, you’ll only need fitting magnetic adapters to put onto the existing cables.
Adapters being adapters, you can even use existing micro-USB cables to charge devices with USB-C ports this way.
I’m using such adapters for almost every device charged via USB in my household.


Ah. That explains why I couldn’t find any. However I did find what you described. You have saved me searching further, thanks.