FP3 no audio after aux cable plugged in headphone jack with phantom power on

I had a little accident where i plugged an aux cable into the headphone jack of my Fairphone 3 and only realised after that the phantom power (48 V) on the mixing desk was activated.

Now all audio is dead, no sound from the phone speaker, none from the headphone jack and also Bluetooth audio is dead.

I have already installed a new top module with no success fixing the issue.
Also the phone gets warmer than ususal and the battery drains faster. But other than the audio there are no other issues.

Welcome to our community forum.

To be honest, from the symptoms you describe I would think there has been some damage to the audio components on the core module (see Step 10 here: Fairphone 3 Teardown - iFixit). I’m assuming here you already tried a reboot of your FP3?

If your FP3 runs the standard Fairphone OS it came with, you can dial * # * # 6 6 # * # * to get access to a large range of hardware tests on your screen. This should allow you to narrow down if anything else has been affected.

2 Likes

Thank you for your reply, i will disassemble the phone and have a look at the audio components of the core module.

I have already tried a reboot, but sadly without luck.

I have an /e/ os installed on my FP3, do you know if there are also methods of hardware testing with that os ?

Me too :wink: There is only a much smaller set of tests called “Fairphone Checkup” that originally came with the FP2, it can be installed as a standalone app from the F-Droid app store or directly from the App Lounge.

2 Likes