FP3 Mic refuses to unmute

Since last week when I try to make regular phone calls my FP3 mic remains muted. Tapping the icon doesn’t help: the icon remains the same (diagonal bar through it). When video calling, things work normally. Help!

Did you test if bottom mic still works fine with the test like mentioned e.g. here?

here being : Use the phone to dial *#*#66#*#* Service tests > Test Single > Microphone

:slight_smile:

2 Likes

Thanks. Mic is working when I use other phone services (e.g., video calling through WhatsApp). So problem seems to be linked with the actual phone app, not the mic itself (?)

1 Like

Both mics working, thanks for the tip.

1 Like

That is fine, the bar is always there, however the background should change from light to dark or vis-a-ver depending upon the ’ theme’

Ah, did not know that. Thanks. It does change shade. The probleem seems to be a hardware issue on the inside.

1 Like

Still more likely a software issue. If you still have a warranty you will be asked.

  • What OS
  • What version. Ensure it’s the latest 0135
  • have you tried starting in safe mode and see what apps work.
  • have you tried a factory reset ( last unpleasant option before sending it away)