FP3+: Issues with Android 13 update

Thats just incorrect when you dont use gesture mode there is a button at the bottom right.

1 Like

My Phone got completely unusable after the update. The few apps that (sometimes) work are extremely slow (e.g. ~7s to go back in the settings app), but most app simply do not start. They stay in the loading screen. tried with several apps to wait for 5+ mins without success.

How can i rollback the update?

1 Like

Not for me, Either [Three Buttons] or [Gestures] it’s the same

But note that you think I am incorrect rather than have a different understanding :slight_smile:
EDIT Yes it was my understanding that the user was looking for a screenshot button, which is available only after the [Apps open] option

I have two FP3+s and they are both the same ?? Even after a restart ??

You have the button

And for the rest: off-topic

That button doesn’t give me a screenshot option. It just shows what apps are open

The one above to the left does ???

Am I misunderstanding something ??

1 Like

Seems I didn’t understand well enough.

The button you refer to brings up the [engages apps] where you can see the screen shot option:

:blush: again

In addition to all the mentioned issues: It does not recognize my sim card anymore. So the most basic thing a mobile PHONE should do is not possible.

Welcome to the Fairphone community.

There is unfortunately no way to just ‘roll back’. You can by chance manually install the Android 11 again, but all your data will be wiped.

The update probably didn’t run to the end and is still in progress. I guess you tried to restart the phone already?


No workaround yet, but I am having the same issue. It’s actually more annoying than you’d think…

Does anyone have a solution yet?

1 Like

I just updated and everything went fine as far as I can tell. Hate the new look, but will get used to it :wink: I had to change a few settings (silent notifications didn’t show up on lock screen anymor, ringtones and alarms changed) and set the default icon size to one step bigger than default and the font size to the smallest.


The green dot indicates the the mic and/or camera are in use by a programme.

1 Like

New ideas. I rebooted today and again ran into the “no SIM unlock prompt” problem.
Three approaches and their results:

:x: Reboot, keep the display active → still no SIM unlock prompt after 10 minutes (!)
:x: Reboot, actively turn off display and turn on display –> no SIM unlock prompt
:white_check_mark: Reboot, let display fall idle (black/off) by itself and wait a bit (I waited 10 seconds) before turning on the display again → SIM unlock prompt

Again, different OS (/e/OS Android 12), but I guess it won’t do harm to try.
@shaakunthala @AnotherElk


The update went okay-ish for me. The main problem is that my FP3+ can’t hold a connection to a mobile network anymore. I am constantly getting kicked out of network, all I get (if I get a connection) is EDGE and the option of doing an emergency call.
It worked all fine at the exact same location on Friday, pre-update, with an uninterrrupted 4G connection.
Is anyone ele having issues like that?


In addition to the well-known fingerprint problem, there is another issue with the fingerprint sensor on my device (FP3) after updating to Android 13: Sometimes, the fingerprint sensor will stop working completely. That means, I can’t even unlock the screen and get no haptical response. After rebooting the device, everything will work as expected (just the usual Android 13 behavior).

Same here! Acutally I found a workaround that’s working for me.

Open Settings → Network → Sim Card → switch off “4g Calls”

(I’m translating this from a device that uses the german language - I hope, I’ve used the correct english phrases. See also Screenshot.)

If I switch off the “4g Calls” setting, it is possible for me to hear the “dialing tone” when I call somebody instead of hearing “scilence” untill the person that I’ve called says something.

Hope, it helpes as a temporary workaround. Hopefully this minor issue get’s fixed in further updates.

Thanks a lot to the whole fairphone team and the comunity to keep our phones alive!! :yellow_heart:


Edit: This workaround is inspired by this thread (same issue on an samsung device after an update).


Good to know, thank you!

Unfortunately, this will result in lower voice quality in countries where 3G is already switched off (like Germany).
With 2G there are the “HD voice” codecs missing.

But good to know that this bug is related to 4G!

1 Like

Hi, I did the update yesterday. I didn’t try many of the functionalities described previously because I don’t use them. What doesn’t work for me anymore is the possibility to choose which data I use on a double sim. On one I have 40GB/month (Bouygues-pro number), on the other 5GB/month (SFR-personnal number). And I’m half stuck with the 5GB one. The only way to use the other data is to uncheck the sfr “use this profil sim” So I don’t receive call and texts from friends… That is very annoying ! I use the connection sharing a lot… Any idea ?

You cant and as far as I know never could enable mobile data on both cards and then select which one to use. However you can just enable/disable the SIM used/not used

Look at 🇫🇷 Gestion double sim - #4 by OldRoutard. The thread is in French and gives a solution to the problem you have.

1 Like