FP3+: Issues with Android 13 update

Another thing popped up after the A13 update: it had happened three times already that out of the blue, the ‘active screencast’ notification shows up. (See screenshot)

Looking in the screencast controls, it indicates “Hisense Vidaa TV”. I do not have such a device. It happened at home, and also when arriving at work. Lastv time at home, the phone was extremely slow to turn on the screen for about half a minute, and when the screen was finally on, the weird notification showed.

I’m suspecting a virus or so (will start a scan now…) but it is strange that it only happens right after the update. Anyone else seen this weird behaviour?

Screenshot_20230818-190421~2

Did you turn off the auto-rotate screen function ? This is the first thing to try against slowness.

3 Likes

I had this problem as well. It would connect to the TV of my neighbors. I think I fixed it by removing the device in the list of remembered devices somewhere. Because it was fine after doing something I can’t be sure of what it was that I did.

1 Like

Seems FP3+ update broke the power off button screenshot option and replaced it with something called “lockdown” also bloated the menu system and broke the color scheme I had on it…

The you can use two buttons screenshot is simply not a solution - Please fix this and bring back the screenshot hardware 1 button take - it is invaluable when the phone repeatedly doesn’t want you to take pictures because it doesn’t clean up deletions properly and you desperately need a picture of a cinema ticket or similar that needs to be scanned or an address if you are in a hurry to send something and cant change around in apps etc.

It’s nothing that Fairphone “broke”, it’s part of Android 13 and managed by google. Every device using Android 13 uses this behavior.
The color scheme is part of a new intruduced automatic color scheme by Android 12. You can change it by changing the background color or by settings (which i don’t know, how far you can control it in A13)

5 Likes

Updates for the timelapse issue:

  • Different camera app (Android Camera) didn’t solve the problem

  • Manual installation of A13 (bootloader): again I got recorded timelapses that I couldn’t play

  • Manual installation of A11 (bootloader): timelapses are again working as expected

2 Likes

@mikiballester (since Marta is on vacation): Confirmed issue of the Android 13 release, not caused by the upgrading process, it would seem. Is this known already?

1 Like

I have the same problem. My notification light is still turning on if I receive messages, the music continues playing and it vibrates if I doble click the power button to open the camera but the screen continues black until I forcefully turn it off and on again. Did you find a solution?

  • try to turn off “auto rotate” → Settings → Screen Auto-rotate screen → off
  • try to intall an alternate launcher like Nova Launcher, you can switch back anytime to your standard launcher
3 Likes

Thanks, I will now try turning off the auto-rotate screen and hope it’s enough.

1 Like

This is just to inform you I also have a couple of these problems, namely:

  1. Delayed SIM unlock prompt after device restart
    I have to wait a minute or so to be asked for the PINs of both SIMs.

  2. Device is slow
    Both when I unlock the phone and when I’m using it.
    When I unlock the phone it immediately asks to enter the pattern but then it takes 2-3 seconds to show the home screen, it didn’t took so much before the update.
    I also noticed some apps are less responsive.

I might also have
4. SD Card issues
I had to change the voice recorder app and go back to the preinstalled one as when I started the old one it didn’t worked. It tried to save the audio file just recorded but it complained about an error related to the SD (I uninstalled it and can’t reproduce the problem now).

Moreover, I have one more problem, it’s described here

Just to have a reference here and keep everything together, there could be some problems with videos too, see here

@ shaakunthala what about adding also these issues to the first topic?

Ciao,
Max

2 Likes

After some weeks using my FP3 with Android 13, I have encountered a couple of issues:

The top search bar of the applications grid doesn’t work (default launcher: Quickstep). If I tap on it, it hides the app grid and returns to the home screen. Didn’t find a solution, but not a big problem for me. Maybe this is related to the fact that I have Google app deactivated?

top-bar

On the other hand, and this is more annoying to me, the notification of activated alarms has changed. The “alarm on” icon is no longer displayed either on the lock screen or in the status bar (except when the status bar is “pulled down”). You can see it in this gif:

ezgif-5-58145308bb

I don’t know if this is a new behaviour afterAndroid 11, or if it’s an issue with the Fairphone implementation, but I actually find it a bit of a problem. It seems that this also happens to the FP4 with Android 12.

1 Like

Hello everybody,

I have discoverd a new issue since the android 13 update… Connection using mobile data seems to be unstable, when I want to connect to a VPN it is connecting and disconnecting every 2 or 3 secondes (the frequency of disconnection/connection is very regular).

Do you guys experienced this issue ? If yes do ou know how to fix it or how can I signal it to Fairphone ?

Thanks in advance

1 Like

Did you also encounter the following behaviour?
App is working properly, but you get an “app is not responding” popup every few seconds until you kill it.

I made a video: https://youtube.com/shorts/7yOZsIVbOHI?feature=share

1 Like

I just remembered another behavior that changed after I updated to Android 13: before, when someone answered a call I made, my phone would vibrate to inform me that they had already answered. However, since the update, this behavior has changed.

I use the Simple Dialer app to call, I don’t know if the problem is with the app or the system. I can’t find a way to fix it either in the system settings or in the settings of the application itself. Any idea?

Thanks.

Leider funktioniert das bei mir nicht. Erst nach erneutem Neustart erscheint die Aufforderung zum Entsperren der SIM-Karte.
Ich muss also jedes Mal das Telefon zweimal neu starten um die Aufforderung zu bekommen.

after updating the FP3 to Android13 (yay!) I cannot hear a waiting sound whenever I start an outgoing call. I can hear the person speak as soon as they pick up the call, but before that there is just pure discomforting silence - not the “toot toot” that gives me the assuring comfort of reaching the person I want to talk to soon.

I didn’t find any settings to enable/disable this specific tone, yet - do you have any idea?

first time poster, thanks y’all

Did you try to turn off VoLTE ?

1 Like

Hallo, seit dem Update ist, sobald ich jemanden auf dem Mobipnetz Anrufe, kein Klingelton/Freizeichen zu hören, aber beim Anruf zu einem Festnetz funktioniert alles wie gewohnt.
Kann das jemand bestätigen?

Hello, since the update, as soon as I call someone on the mobip network, there is no ringtone/dial tone, but when calling a landline everything works as usual.
Can anybody confirm this?

yes as you can read above, many can confirm to not hear a dial tone and it helps to turn off VoLTE.

4 Likes