FP3 issues with alarm

Hi !
I still have that problem too, and now I have another issue that “alarm was missed because of energy saving mode”
Is there an option to say “don’t change the alarm status unless I mean it” ?

I am really considering to use another option for alarm, cause this can have really omportant consequences.

Thank you !

Also, I saw some topics talking about alarms when phone is off on fairphone 2. Does it still work ?


OK a few things . .

  • Energy saving does very little but if activated there is still the option in each app to ignore that

yes A 11 with a FP3
I saw that the alarm volume was at 0, I did not know how it got there. I hope it won’t lower again.

I did not fin any option about energy saver in apps. I went to the alarm app and to the energy saver option but did not find anything. Is this normal ? (maybe because it’s a FP3?)

Thank you anyway

To not mixi devices in topics tagged with FP4, I created a new topic.

No and it never did on the FP2 either which I guess was the outcome of all topics you have read?

So how often does it happen?/are you sure you did not by mistake just turn the alarm vol off?

Slight different UI (A13)
Apps > Clock > App battery use > Unrestricted

As for the volume at zero. It may be an accidental press on the volume button when using the phone, as it also allows control of the alarm volume etc.

1 Like

Hi ! Sorry I dit not see these answers.
The problem only happened once or twice since, and yes A13 went with a few changes on this.
Now if I really have to wake up I try to remember to check alarm volume did not go lower by mistake.

Thanks for all,

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.