FP3 - Has my battery flatlined or something worse?

Hello there, long time no see, unfortunately I come to you with a problem with my FP3 (sigh, again).

today while i was ready to go out my phone went black.
Since I installed an app a few seconds before and I was testing it (trusted, from f-droid or izzy, I can’t remember which one) i thought some kind of error crashed the system, so i took out the battery and put everything back and rebooted.
The phone worked for like a minute or two and then went black again.
Since it was in contact with water this morning (tap water for a brief period) I thought maybe something was wet and was conflicting with the phone so i took the battery out again and left everything open to dry up and went out for hours.

Now I have came back to my house and the phone refuse to start with the battery, when i put the charger it does the initial splash screen and then goes black again or reboots to the same splash screen (albeit spasmodically from the second time, like again and again and again in less then a second).
I opened everything up and dried everything carefully, put everything back again, but no use.

What do you think could have happened? Water has something to do with it? Or my battery died (like when they are old and they cannot hold a charge anymore) suddenly and I have to replace it?

I really can use your advice.

My samsung s3 died like that. Put on charger → samsung → reboot, battery replaced worked again. If the phone still get to fairphone logo then the motherboard possibly not get fried from water. Possibly a battery problem.

1 Like

Can you measure the voltage of the battery? Do you have an external charger to charge the battery? I saw in your profile that you have heard of the sudden death of FP3s. Do you know about baking the board in the oven (search in the forum for it)? Is an angel living next to you or a local meeting near you?

1 Like

If there is really water in the phone a few hours to dry are not enough. Have a look at waterwiki

3 Likes

Sadly my previous FP3 met untimely demise by total failure of the motherboard but luckly this time the case seems a little different and I want to believe (for now) that the battery is the main culprit and not the bulk of the phone. Sadly I have no equipment here to test the battery and I have no external charger to try to juice up the battery without the phone but in the meantime I found that I can order a replacement battery and it will be here by Monday to test if that can resolve the issue. I really hope so, if not, i will painfully search for another answer. :frowning:

to be sure I’ll also try to let it sit a lot longer (I can’t use it anyway) so I can rule out also that possible issue!

Perhaps there is an Fairphone Angel nearby to test your phone.

1 Like

Addendum, I actually remembered that I had a multimeter (I moved house some time ago and some things are still scattered).
I managed to track it and recover it.
Test with it points out that the battery may be indeed dead, it is actually showing 0.00 Volts while testing with the multimeter.
To be sure that the meter was working as expected I also did a test run with a fully charged AA battery, and it can read it fine, so i strongly suspect that is indeed my Fairphone Battery that has died after the expected lifespan (it was pushing two years for sure and I suspect I made it do a bit of rough rides during its lifetime with frequent uneven charging cycles).
I can add that when the phone went dark I had around 50% of battery charge on the phone indicator, so it should not read 0 Volts right now if everything was alright with it.

Let’s wait monday to see if the replacement will do the trick.

2 Likes

Are you sure that your multimeter test leads make proper contact with the battery when measuring? 0.00V seems suspiciously low to me. Usually there is at least a tiny bit of life left in the dead batteries.

1 Like

0V seems too low to me, except that FP build some security into the battery. How about putting some metal needles in the contacts.

(Why do I think of a voodoo doll :wink: )

1 Like

Ok, thanks for the tip, in fact the leads where not touching the metal contacts on the battery (I was sure they were there, they are tiny, but in fact, they were not).
I put some metal wire in the battery contacts and it actually looks more like an alien bug :slight_smile:
I measured the voltage, in the end it stopped on a reading of 3,4 Volts so that should be in order.
To move things further i tought i could test the amps so i put the battery under scrutiny for that.
At 200m it reads nothing, zero.
At 20m it reads 0.01
At 2000μ it jumps around a little but in the end it stops at 19.

Since a scarce collection of microamperes are not exactly what the phone needs to function this can be (now for real) the proof of an agonizing battery?

I don’t think this works. If the battery is healthy enough it can delivery some amps. If you don’t use an extra resistor the total resistance is near null and the multimeter has a fuse inside with e.g. 500mA oder 1A then this fuse is broken. Measuring the voltage may still work. If you have battery driven torch you can try to measure the amps in this torch. But with the multimeter with a broken fuse in serial for measuring amps the toch should stay off.

PS: Often you need a screw driver to replace the fuse. 3.4V can be OK, but without any load this voltage doesn’t say much, but the battery is not totally empty.

2 Likes

Ok, thanks to everyone, we can mark this as solved, it was indeed a dead battery.

I received the new one that I bought today, I installed it and now the phone is working as expected.

Don’t know if the old one has died for old age or mishandling but, for the record, after Jens pointed my rookie mistake I went fishing for other things I had in store, namely a breadboard, a led, resistors and cables and I tried again to measure the amperage (luckly I didn’t broke my multimeter with previous tests, everything was still going and it could do all the measures when prompted).
Even with a proper circuit in place the old Fairphone battery was spewing out only the same microscopic amperage, so definetly something was wrong inside the cell.

Anyway, now I hope that the new replacement battery will serve me well for the rest of my FP3 operative life.

Thanks to everyone for your support!

6 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.