FP3+ doesn't work out of the box

My Fairphone 3+ hasn’t worked since I purchased it. I set it up with no issue but the phoned failed at my first attempt to use it with a flickering display and unresponsive touch screen. My suspicion is that it’s a software upgrade problem as the phone displayed no problems following a factory reset until the Android operating system was partially installed.

I’m based in Australia and use the Telstra network (the largest phone network in Australia) via a company called Aussie BB is it possible that FP3s just don’t work in Australia? The nature of the fault suggests this is unlikely but maybe that is the problem?

Thanks for any advice, Peter

Hi Peter ! Welcome to the forum.

This problem sounds more like poor connections between modules, do have other specific problems?



1 Like

So it actually worked out of the box (looking at the topic title)?

And it worked following a factory reset.
(Which in the Android world doesn’t touch the installed OS.)

Which leads to the question: What were your exact steps towards this?

You can reinstall the OS manually …

Keeping the power button pressed for about 15 seconds should force a reboot in any situation.

Keeping Vol + pressed while starting or rebooting the phone should boot it into Recovery Mode.

Keeping Vol - pressed while starting or rebooting the phone should boot it into Fastboot Mode aka bootloader.

To work around touchscreen trouble when Android is running you can connect a USB mouse using a USB OTG adapter.

You might inquire here, perhaps … Fairphones in Australia 🇦🇺


Just a bit more detail to explain.

I bought the Fairphone because there is a legal requirement in Sydney to have a mobile phone scanned at Covid test centres, shops and other services one may visit. I have no other need for a smart phone as I have a very old non-smart phone that works well but cannot be scanned. When I opened the box I was able to partially set up the FP3 and download a scanning app and and the display did not flickeror black out and it was responsive to the touch sensor. Several days later I had cause to visit a covid test centre and tried to have my phone scanned and it failed with the screen flickering, blacking out and unresponsive to touch.

That is what I meant when I said it has never worked since I took it out of the box. I didn’t consider that setting up a phone was proof that it worked. Sorry for the confusion. Also I can say that the phone has not been dropped or suffered an impact and the packaging was undamaged when I received the unit.

On returning home I tried switching the power on and off many times over a week or two and each time during the start up there was never any flickering. During the start up I can tap the phone, press and shake it lightly and there is still no flickering. But as soon as the four rotating disks and the Fairphone “Change is in your hands” message disappear the phone starts flickering and switching off, also the touch screen does not respond properly. Given that description would you still think it was a connection problem - for example are there some display connections that are only used after the start up message disappears?

Just occasionally I have been able to enter a password successfuly with great difficulty and to get part way through the Google set up. But I have never been able to complete the setup. I tried a factory reset once. and that didn’t change anything.

I don’t want to breach any warranty (hence my reference to ‘‘out of the box’’) so would prefer not to disassemble, clean and reassemble the display module until Fairphone give me a formal go-ahead. Also I’d be quite worried if a phone that I rely on for critical applications should be so vulnerable that display contacts need to be cleaned from time to time, for example I’ve never had that problem with SD cards.

The suggestion to use a mouse is interesting unfortunately I don’t have one. Would a mouse stop the flickering?

Thanks for your comments and I do appreciate your feedback, Peter

So how did you get it in Sydney, Australia? The Fairphone warranty isn’t broken by reassembly that’s what ‘in your hands’ refers to. However you will have a problem with the warranty from Australia.

Well clearly it did work??
So what app did you download?

So no problem then ~

You must have set it to download an app ??

There is no Google setup, you don’t need a Google account

So you have set it up??

So what setup are you referring to a) you had it setup to download an app and b) you don’t need a google account unless you want one to download a COVID app ~ never tried one of those.

I would disassemble and reassemble the modules, of course get the OK from Fairphone if you have concerns buy you have to to replace modules.

Take care.

email support|at|fairphone d0t cOm

1 Like

Regarding warranty, you may of course contact Support to get advice on what you are supposed to do. However, you might have noticed there are the words “Designed to open” on the slim sides of the device, that’s not an accident. :angel:

1 Like

I bought the phone from Vireo and it’s also available from Amazon Australia. I can understand why a warranty wouldn’t cover Australian specific issues such as compatibility with telephone networks, but I would expect it to cover general faults.

The app was a Government services app used for scanning a code while registering with shops for tracking Covid infections. It’s a legal requirement to use it in Sydney and I haven’t heard of any problems with it. I downloaded it through Google Play. When I tried to use the phone and the Government Service App for the first time at a local hospital the problems I’ve described occurred and has stayed ever since. I don’t think the problems are related to the App. I’m not sure but I think there was also an automatic upgrade to the operating system that occurred when I started the phone I do wonder if that caused the problem.

I have never been able to use the phone or completely set up the phone without it crashing. I don’t regard downloading an App that should but doesn’t work on the phone without it crashing as successfully downloading an app or successfully using a phone. By completely set up I mean including all the permissions and controls that are requested during the set up process and which seem to be optional but important. I think they are managed by Google as Google’s name came up as part of this set up including a request to sign into my Google account.

If its a connection problem then I’m very puzzled as to why it doesn’t occur during the start up sequence even when I tap, gently press or gently shake the phone?

Well depending upon their guarantees you can take/send it to them.

Fairphone may effect the 2 year warranty if you pay for postage both ways as they only cover Europe.

So can you not get to the settings as the phone is unusable, if so dismantle and reassemble it ?

This is not a question of expecting or not expecting.

“Warranty-related help is strictly covered to and from the following European continental countries:”Where do you sell and ship Fairphone products to? – Support

It can’t hurt to ask, though. It could be possible via a proxy in continental Europe.
Or you could contact Vireo, I don’t know their terms for goods shipped outside the EU.

1 Like

When I buy something in a (web)shop and I have a problem, the (web)shop should help me to solve the problem and not the manufacturer of the product. At least that’s the rule in the Netherlands.
So that would imply that if you buy at Vireo, they have to solve the problem.


That’s correct I can’t get to the setting on the phone not even by using a factory reset.

I attempted to contact Vireo three times once by phone in May, when the response was effectively to please wait until they could respond. Once by email in May and again in August and I haven’t received any response other than a computerised acknowledgement which includes the following:

Do you have questions about your Fairphone? Your Fairphone is defectious?

Please execute the troubleshoot of the manufacturer to determine in advance what exactly is wrong with your device:


Further help can be found in the Fairphone Forum:


Thanks for showing me that. I note in their returns policy that they do repair phones even if they have a warranty exclusion. Also I saw that using the provided tool to replace a defective unit doesn’t breach the warranty but using any other tool may breach it.

So I’ll see if Fairphone get back to me a second time with a recommendation. If not I’ll try replacing the display module and see what happens. If that doesn’t work I’ll send them the phone and see what they can do.

I didn’t notice that but I did open it using the designed slot as per the instructions to install a SIM card. The phone has the same problem with or without the SIM card

I’m still unsure of your problems.

You only need the sim card to access the network, so is the phone unusable just because the screen is ineffective? Have you not dismantled and reassembled it yet?

I don’t think the SIM card is relevant to the problem. I just mentioned it because one of the responses asked if I had seen a slot with some writing on it for opening the phone. So I explained I had been able to open the phone to install a sim card according to all the instructions and that I had checked whether installing it made a difference to the flickering display or the touch-sensitive screen.

The problem is that for 30 seconds while the phone boots up until the Fairphone message “Change is in your hands” appears. There is no display flicker. But as soon as the clock, date, and unlock message appears, the display starts to flicker, and I have the greatest difficulty unlocking the phone because the touch screen is so intermittent. When I first received the phone and switched it on, I was able to log in and download a Government service app, but I couldn’t then use the app because of the erratic behaviour of the phone. On subsequent occasions when I’ve powered the phone off, or removed the battery, or carried out a factory reset, I’ve very occasionally been able to log in. But, I’ve never been able to complete the set-up or use the phone for any other purpose because of its erratic behaviour. That’s the way it’s been since I received the phone.

I haven’t dismantled or assembled the phone yet. Fairphone contacted me last week asking for more information on the problem. I’ve sent the reply and a video of the problem but haven’t heard back. If they haven’t replied by the weekend, I will study the instructions, disassemble the phone, take out the display, and put it back in again. I won’t try cleaning the contacts unless the instructions recommend a cleaning fluid.

The proffered cleaning solution is isopropyl alcohol, but I doubt the contacts are dirty on a new phone, more likely loose contacts.

Fairphone support can be slow and tedious :roll_eyes:

Thanks for that. I’ll let you know the result of the test after the weekend.

I’ve just received an email from Fairphone with a recommendation to send it back to them. I had sent them a video of the fault last week, particularly the transition from a steady screen to a flickering screen and the difficulty of logging in. Anyway very happy with their response. These days with all the problems of Covid I think that is pretty good for a small company. I’ll let you know what they find and thank you all for your suggestions.


Success - Fairphone advised that they don’t support Australia and could I send it in via a European contact or agent. I sent it back to Vireo.de from whom I purchased it and they replaced it as soon as it cleared customs in Germany. They then sent me a replacement which arrived within about ten days and I have just set it up and so far it is working with no problem.
Excellent responses from both Fairphone and Vireo. Thanks to both them and this forum. Very impressed.