FP3 does not recognise any charger

Hi together,

I have recurring charging problems with my FP3, which I bought early in 2021, so over a year ago. Some chargers are not recognised at all, some only charge slowly, but in any case, it matters how you plug in the USB-C cable. The problem first occurred half a year ago. I followed the troubleshooting guide, cleaned the socket, took out the battery, tried different chargers and cables, but nothing worked. Back then, it was at least somehow charging, but at some point, it started working almost as usual again, so I was satisfied despite the fact that the troubleshooting guide did not help me at all. But now, even slow charging does not work anymore - no charger/cable is recognised anymore. Normally a light would turn on showing that it is charging, but this is not happening. It doesn’t even charge when I turn it off - in fact, it won’t stay turned off when I connect it to the cable, but will turn on again, yet without charging though. So I guess the phne somehow recognises that the charger is connected, but either no electric charge is flowing or the charge itself is not recognised.

Does anyone have an idea what to to? Thank you in advance!

Welcome to the community :+1:

From what you describe, the most obvious next “suspect” would be your FP3 bottom module. Do you know another FP3 owner nearby with whom you could temporarily swap the modules to test yours? You might also want to check if there’s a Fairphone Angel in your area who might be able to help you with the testing:

The battery might be the next “candidate” after that.


Hi and welcome to the forum

You initially say you have tried many charges and cables, but sadly that isn’t very specific 3 chargers and 3 cables although giving you 9 options isn’t much.

In this case it is not clear how many combination of chargers and cables were used

As @urs_lesse has suggested if you can find a fairphone angel they can quickly test by using known working chargers and cable.

Cleaning the port isn’t as easy at it may seem

1 Like

Def #contactsupport as you still should have warranty. Neversteless its good to test everything, as this might prevent you from doing a factory reset and sending in for Repair.

1 Like

Thank ypu for the feedback so far! After reading about the bottom module, it might make sense that something is wrong about mine since it also contains the microphone, and people sometimes have problems to understand me. I’ve always suspected that the USB-C connection is defective, and this would make sense. There are in fact Fairphone Angels in my city, so I will also check out this option. Thank you so far, I will let you know whether my problem was solved!

1 Like

It was the bottom module, I replaced it and now it’s working correctly. Problem solved, thank you for your help! :slight_smile:


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.