English

FP3 does not charge after upgrading camera

Hello,
yesterday I upgradet my camera and since then my phone does not charge anymore. Does someone have an Idea how to fix this?

Thanks

Phil1

Hi @phil1 Welcome to the forum.

Your problem isn’t a common one so I doubt there is a common fix.

Have you tried reinstalling the older camera, by the way which camera, there are two that can be upgraded.

The only thing you can really try is to disassemble and reassemble the modules.

1 Like

Thank you.

I upgrade the back camera. Just tried to reinstall the old one but i did not help.
Do you think a new bottom modul would do the trick?

No I don’t think a new bottom module is the way to go.
If you replaced the back camera as guided by Fairphone then you are still able to use the warranty so first contact support[at] fairphonedot com to explain what you have done. if after tests they decide the bottom module is faulty they can send one out free.

Coincidences can happen but hopefully someone else will chirp in that has actually changed the module.

I imagine the phone should work/charge without the module.

Do you have an SD card and is it installed as portable, with the eject icon visible Settings > Storage

To be clearer a) can you turn the phone on?
How long after changing the camera did you notice the problem?
How long did you use the camera with the new module and did the camera work.

I’m hoping you didn’t install the module with the battery flat, so did you get to use the new camera module.

See if you can find a #fairphoneangel near you to assist in testing the bottom module.

Can you charge the battery separately if it is flat as once you can turn the phone on you can try the onboard service tests:
dial *#*#66#*#* Service tests > Test single > Battery status

1 Like