FP3 can't pull down the notification bar on right side of the screen

Hey everyone, in the past couple of days I’ve had the issue that I can’t pull down the notification bar on the right side of the screen, where the battery percentage etc are displayed. This doesn’t always happen, but often. It happens when the phone is locked and unlocked. I’ve had someone else try it to make sure that it’s not a problem with my fingers. I’ve restarted the phone.

This is quite annoying for me as I am right-handed. Has anyone else experienced this?

My FP3+ is unmodded and not rooted, I’ve installed the current update.

Cheers!

Welcome to the Community forum.

There is an extensive set of hardware tests built into every FP3 (but only in Fairphone OS), you can access it by dialling * # * # 6 6 # * # *

There should be a display sensitivity test as well, it probably consists of a drawable surface that clearly shows where your finger was “recognized” and where not.

Thanks for the tip, the touch screen seems to be working. So it could be a software problem

2 Likes

Hi

I wonder, have you tried a) clearing the cache of apps, especially the launcher and b) have you tried a safe mode start, which temporarily disables all custom apps

I wonder what you mean with this so especially the “right side part”

I pull down somewhere, so does it not work at all for you in such situations?

I guess derpaule is holding the phone in the right hand and wanting to pull down quick settings with the thumb.

When I pull down in the marked area, the notification bar won’t open

ok but “only” in this area, overall it works (what would not be perfect, however you still can do what you want overall? Thats what I was wondering. Did this change over time? When I try to do this one-handed ( just tried it, normally dont do it, as my hands seem to be to small) it doesnt work very well, although it works quite well in general, so maybe not your finger is the problem but how you “hit” the screen in that moment?