FP3 Can't open any Apps

I got a Fairphone 3 (roughly 2 years old, Android 13 OS) and yesterday night it ran out of battery and shut off.
Since then whenever i start it it doesn’t recognize my Simcard and i can’t open any apps
(when i click on an app i get a single-color screen with the app icon in the middle and nothing happens)

I’ve had this before but until now it was resolved by one or two restarts, this time i restarted my phone at least 20 times by now and also let it completely shut off for an hour, nothing changed

What I tried so far:
I read online that the simcard could be causing issues due to its age but i restarted the phone multiple times without the sim and the same happened
I tried to contact support but i need an “Online Shop Order Number” for my ticket and i don’t know where to find that, I don’t have the original cardboard box in which it came since its been over 2 years and when i searched for it online someone said I could find it under “my orders” in my fairphone account but there it says that i do not have any orders (i suspect it deleted it from the purchase history for some reason?)
So now I don’t know what to try anymore and hope someone here has an idea what could be the cause or what else i could try

It looks like a sudden death problem.

Regarding you order number support answered to somebody else:
" We are also sorry to inform you that as a result of the migration some account details and order history will most likely not be shown in your account. We are currently working on migrating this information on to the new platform.
If you have specific questions about your previous orders, please contact our customer support. We can access this data and we will be happy to assist you."

Has your FP3 been “laggy” (slow apps, everything happening very slowly) recently?
Can you access its Settings and check how much of the built-in Storage is occupied? (percentage)

1 Like

Are you using the default laucher? I was using a different launcher, but when I updated to Android 13, I had some problems opening or browsing apps in the menu. Changing it to the default launcher (“Quickstep”, instaled by default) resolved my issues.

I gess that’s not the problem, but I write it here just in case.

Thanks for the idea but as far as i know it should be the default launcher, i wouldn’t remember changing it
how can i see what launcher i have or change it?

It has sometimes been laggy in different areas, for example taking a picture inside the whatsapp app used to take a good few seconds or when i played clash of clans and switched to different apps using the quick switch (rectangle button on the bottom right idk how its called exactly)

My storage is at 85% with 9.54GB free

Go to ‘Settings > Apps > Default Apps > Home App’ and you should see which launchers are installed and which one is selected.

1 Like

Thanks, it is set to Quickstep

1 Like

That is the Fairphone OS default launcher.

1 Like

So i have to contact the support about the order number which i need to contact the support?
Thanks for the answer though, i will see if it still has warranty.
Also means if it doesn’t im probaply just screwed and have to buy a new phone?

Is it possible for you to call them?

I sent them a Ticket about my order not showing up in my account and hopefully they will also be able to tell me about the warranty.
For that ticket I didn’t need the Order number so all good for now, i hope.

If you don’t have an order number just make sure to use/include the e-mail address originaly given when purchasing the phone (and possibly the Phone’s IMEI) to make things as smooth as possible.

1 Like

Hey there,
I have had a pretty similar problem, but on my FP4.

“Since then whenever i start it it doesn’t recognize my Simcard and i can’t open any apps
(when i click on an app i get a single-color screen with the app icon in the middle and nothing happens)”

I experienced the same one month ago, there suddenly was no signal from my sim, so I opened it, re-inserted the sim and looked, what happened. Sim worked properly after, but then my SD card had issues.

Since then, after every reboot, my SD card crashed and I couldn’t open apps anymore. Only the single-color screen with the app symbol appeared, nothing more. At least I was able to create a bug report, but I couldn’t open it or send it to another device because the whole phone just died. I wasn’t even able to connect to a computer. Only a factory reset helped here. I had do many factory resets because this happened a lot and I didn’t really find out what was causing the problems. Somehow, it seemed to be connected to reboots, probably updates, and the SD card and/or sim.

I thought it was a software problem first, but after reading through the forum I wondered, if the SD card is causing these issues. I’ve read in several posts, that formatting the SD card as internal storage causes really weird problems. Or several SD cards are just not compatible with fairphone devices.
I’ve tried formatting the SD card as an external storage, and until now, that already worked for me.

Have you experienced problems with your SD card, too? Maybe it’s not related to your sim at all?

Maybe it’s worth a try… Good luck :smiling_face_with_tear:

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.