FP3 Camera can't Slow-Mo "HFR is not supported for selected resolution"

I replaced the Camera module about 4 months ago to the 48MP FP3+ camera. I don’t know if I ever used slow-mo since, however now I can’t use slow mo. When I push record it states “HFR is not supported for selected resolution”.
I tried to play around in the settings, Activating the developer settings where I can even select HFR/HSR but to no avail. Even the internet didn’t give me any useful solution.
Any idea how to fix that?

best wishes
Stefan

3 Likes

Can’t comment except to say “me too”. I get the same message as you no matter what resolution I select. No idea when this started as I’ve used slow-mo before. I’ll check the dates on those videos…

3 Likes

Same here. Before the last August update, it worked though. Anyone here to confirm that, too?

3 Likes

Hi,
thanks for the confirmation. I also looked deeper into it: My last slow-mo was on August 11th, The FP3 android update was released on August 29th… Coincidence?
Can someone confirm it is still working on FP3 after the update?

did anyone try another camera app or are you all using the stock camera? And which camera module? all the 48MP or someone the “older” version?

I do not find slo-mo on open camera, I have only found a way for a fast(er) mode. No confirmation here. Older camera here.

But it seems to be an issue with the stock app as for me the stock app always shows the mentioned error when I want to record a video, open camera not so.

Open Camera and another app called ‘professional camera’ do not show slow-mo at all. Maybe the API doesn’t permit it ?!
I knew all along that only the stock camer app supports slow-mo.
But to be clear, @MikeSixPointEight do you confirm that your slow-mo doesn’t work?
I understand you have the 12MP cam and it does not support slow-mo.
best
Stefan

Open Camera with Iode Android 12 has slo-mo… I’m at least 90% sure the 12 MP could do slo-mo at least with a Gcam port and previous versions of FPOS A10

Yessir.

No sir. I am quite sure it worked in not-to-far past

1 Like

Hi,
I confirm that I get the same problem and tried with several camera apps without success. Multiple friends with the same Fairphone version get also the same trouble.

2 Likes

Thanks, I think we have a case. I issued a support ticket. I come back when I get a response.
If you also have the same issue, leave a comment - the more the better

3 Likes

Hey,
Thanks for bringing up this topic.
No new input from my end, just wanted to lift my hand, too.
Same problem here when trying to use Slow-Mo cam.
It did work properly. I reckon the last system update must have caused the issue, only a few weeks ago.

1 Like

Me too - I managed to record a slo-mo video with the stock camera app on 6th August, and now I am getting the same error message as everyone else. I have a Fairphone 3, original 12MP camera module.

2 Likes

Same here! :frowning: Fairphone 3+, last slowmo video was on August 15th… I truly hope there will be a solution and update soon!! Because I love the slowmo mode and use it a lot…

2 Likes

Hi and welcome to the forum

As this is a user forum you can well voice what you love and dislike, but you may like to contact support at fairphone officially to let them know of the problem.

Hi, already done since 2 weeks now trough the myFairphone app. No signs, no answer until now…

1 Like

Same issue here with Fap3+ and the native camera app. Worked just fine before the latest software update.

1 Like

I noticed the problem just today. I figured out that videos can be taken by switching to the reverse camera. Selfie mode still works. But if course it is a bad solution because the main problem has to fixed asap.

1 Like

Same problem, 12Mp caméra, last slo-mo video on july. Doesnt work since last month (last android update)

Same for me. Slo-mo worked well until last Android update. Now i get the message HFR not supported with selected resolution. I tried all the options. No way to make it work