FP3 battery and redlight

Hi All,

got the FP3 3 weeks ago, all worked out fine.
since yesterday the redlight is blinking since the akku has 39%…
the FP3 battery drcreased during night (no activity) from 56% to 39%.
cannot see the reason…
can anybody help ???
thanks !!

Go to Settings, Battery on the top right touch the “three points” for options and select Battery usage.

This will give you an overview of the battery usage per app.

thanks for a reply,

the app ‘messages’ seems to suck a lot of the battery. sending just a simple sms takes really long…
and there is still the red blinking light, do not know why.?

This is strange.

Did you already rebooted the device?

I’m using QKSMS (Messaging app) as replacement for Messages.

Anyway it should work using Messages too, seems to be connected all the time somehow but no idea why.

1 Like

no, did no reboot.
the blinking redlight - i cannot stop this.
maybe i change the sms-app to want you recommended…

You should give the reboot a try, it may stop the red blinking LED problem.

tried two reboots, took out the battery for 3min… - still the red light blinking. (the blinking is not fast, verry slow)
i replaced the message app with the new one.
sending a sms stiil takes nearly a minute :frowning:

Is your SIM still OK?

will check this, i have a new one…

is there any reason why the top red light blinks (very slow intervall).
something is sucking ebergy from the battery, this red light is on since 39%.

  • added a new sim card, closed/finished a lot of apps, i cannot find the reason…
    ANY help?

Honestly, I’m grasping at straws, cause no logs.

I was wondering if the issue also occurred when you had no SIM card in use. Could you check if it also occurs when you have airplane mode on?

sadly, this redlight is also slowly blinking in the airplane mode.

battery is now 14%. i could recharge it…??

This is a stab in the dark.

As the red light was on at 39% and remains on at 14%.
When does your battery saver enable, automatically?

I moved mine from the standard 15% to 60% and the red light started blinking. I then turned off Battery-Saver via the pull-down drawer the red-light continued to blink.

As for messages app, is RCS enabled? If you’ve replaced the google messages app with a different one, it may be worth disabling the Google Messages app.

Please charge your phone, 14% is nearing stressful levels :wink:


aaah, thank you athair_birb:
indeed i could get rid of the redlight by moving the % in the saver confifgurations…, now the light is off :slight_smile:

i will charge now…
but still have to find out what else could suck the battery and why the sms are sent out sooo slowly…