English

FP3/After Android 10 Update: lock screen messages (popup) not shown

Thanks! @pcm! Its not crucial but just annoying lol!

Same here, screen turns on for notifications and shows a lock icon - that’s it. After some research I have to agree with @Chris_R, unfortunately this seems intentional (others have been reporting this for non-Fairphone-phones, too).

Neither of these “Notifications on lockscreen” and “Lock screen” dialogs options fixed the problem either:

I even tried removing any phone locking mechanism altogether and set it to “none” - which results in an unlocked lock icon being shown instead, sigh.

2 Likes

No, it’s just media all the time it seems, although I can press a button at the top of the volume controls on the screen to toggle between vibrate, mute and ring at the currently chose volume. Alternatively, as you say, the button at the bottom opens the volume controls for everything…

What a bummer. But then, why does the screen come on at all? What use is there in showing me the lock symbol and nothing else. This basically renders the whole wake-up useless, doesn’t it?

Happy to hear, though, that I’m not the only one, I’ve also ran through every option I could find, hoping I just missed something.

I’ll keep poking around, maybe google on (I haven’t found any matching similar cases yet, seems like some Pixel users had some issues, some Samsung users did, but the issue was not really the same, it seemed).

Volume keys work like they did before for me (ringtone usually, media when media is playing), must be something on your end.

You can disable the wake in the lock screen display settings (it’s the option ‘when to show’). Then your screen doesn’t wake, but you still get the notification sound and led flashes

I know, but still wondering, if I leave it on, what purpose would the waking up have if the notification is not displayed? I’m not willing to buy into the “it’s a privacy-related change in Android 10” just yet…

I’m pretty sure this is a bug, given there are options in Settings to show notifications on the lock screen.

4 Likes

Actually, there is something fishy, today I’ve experienced the same issue the other way around, video was playing, but vol.keys did the ringer volume…

By the way: ✏ Known bugs & problems with Android 10

1 Like

Any chance that this will be fixed in an upcoming FP3 Android 10 update? Did really like to get a quick glance of the notification without taking the phone.

1 Like

@Kenny
Carrier name sorted by 5th Nov security fix. Now reading EE
See Software update: 3.A.0066

2 Likes

Its no longer a Virgin!

2 Likes

If I had to put money on a bet, I’d say no, probably not going to happen anytime soon, given the list of known issues there’s likely harder bits to chew first…

Certainly was not addresed in the past 3 updates…

Not giving up hope either, though :slight_smile:

Hi all,
Since le latest OS update (I think), I cannot get anymore notifications on the lock screen of my FP3. Just the padlock symbol. Any idea ? I have checked that they are allowed in the appropriate menue.
(Notifications have neveu worked well anyway…)
Thanks !!!

1 Like

Hi AurelienB,

I moved your question here, it’s the same thing. But there is no solution (yet).

3 Likes

Thanks Ingo. Indeed I have the same problem :slight_smile:

2 Likes

Hi all, I switched from FP2 to FP3 early January and was absolutely stunned and super annoyed that my alarms doen’t show on my lockscreen anymore. When I set a timer, and it goes off, I have to unlock my screen, go to the app, and thén turn it off. With my morning alarm, it goes off, but instead of the usual screen showing options to snooze or dismiss, I have to enable my screen (this keeps it locked though, so there’d at least a different signal), then toggle the active alarm notification and then turn it off. This is the opposite of convenient to me and I’ve tried seemingly everything when it comed to chaning settings.
It seems my phone categoriezes alarmd as silent notifications, which seems ridiculous. Can I change this?

Hi Anais,

for me the morning alarm on my FP3 with Android 10 works just as expected, i.e. I get the usual turn off/snooze options without having to unlock.
Just checked the notification settings for the clock app and I have enabled all categories.

Not sure if that helps, though, in case your settings look the same.

Did yo try setting an alarm and when it “goes off the wrong way” change the settings of the active notification? On top of my head I don’t know of a different way to change a notification between silent and normal (if that’s the cause of the behaviour).

2 Likes

Hi @Anais_Langbeen

I usually just have a swipe for my lock screen and never had a problem, so since your post I have enabled a 6 digit pin number to see what would happen.

The alarm went off and there was a button center of screen that I could swipe to disable, I wasn’t required to unlock.

This is FP3+ with A10 0077 update

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.