English

FP2 won't turn on - stuck in restart loop

Hi, I have the same problem, or at least a very similar one.
Three days ago my phone suddenly shut down (at a battery level of about 50%). When I tried to boot the phone, it stuck in the booting screen as described above. At some point a counter appeared on which it said “X of XX apps updated”, like the one that appears when restarting the phone after an update. Once the counter had reached the top, the booting screen appeared again.
I tried to boot the phone for about an hour, and suddenly, out of nowhere, it worked again and I could use the phone for about half an hour, before it crashed again.
Again the phone updated the apps and again it stuck at the booting screen. And again it worked at one point. But only for a few minutes, before it shut down again.

Since then the phone shows the same behavior as shown in the video above. At the beginning the phone reacted when I plugged it in, but now it doesn’t react at all when I plug it in and just stays completely black.

I already tried to disassemble all modules, tried to charge the phone for hours, let the battery drain. So far nothing helped. Has anybody figured out a solution so far?

same problems here.

during the last weeks several reboots occurred, but I did not worry.

Then suddenly:

  • came home from a train ride with no access to energy, forgot to turn the phone off before being completely empty so it was “dead”
  • tried to charge it, but no success
  • blinking red light, also when charging for hours no change
  • press “On” Button -> vibration/black FP screen for some seconds -> then dead again
  • sometimes the blue loading screen is visible. shows a charging process but stays at 0%
  • when I take the battery out but leave the phone on the charger it bootloops like I described above, maybe a little bit faster. when th phone is doing this an I insert the battery the black FP-screen stays for some seconds, then again red blinking light.

The first time these events occured the phone also showed the “X of XX apps updated” screen. Had several crashes to reach 100% of apps updated, after that the phone booted in a normal way and was working for some days. I tried to install the FP update then to solve what I thought was a software problem. Downloaded the update but the restart after it leaded my to the recovery-menu which said that an error occured while booting. Then rebooted, phone was working for some days. Then was waking up in the morning, phone was plugged in overnight (forgot that I should not do this) and the only thing I saw was - a red blinking LED.

Did anybody ship in her/his phone?
Is there any help from Fairphone?
Has anybody got a response via the ticket system from support?

Thanks for contributing & answering my questions,

M

This sounds like a deep discharged battery. Try to reset your battery, as described in the #batteryguide

I tried to reset the battery, but it did not work.
Anyway, after I disassembled everything again for the umpteenth time, the red light disappeared and I am back at the restart loop.

I have the same problem – yesterday it wouldn’t charge properly, so I had to go out with a phone low on battery. It went out of battery during the day, and when I got home and put it in the charger it starts showing the charging animation, then after a couple of minutes gets into a restart loop, blinks red or does nothing at all.

Anyone gotten a response from the FP support team? I still haven’t tried all the options listed here, so I’ll try that, but I haven’t got the time to wait for weeks for a response from FP, as I’m going back to work in Russia in two weeks where Fairphone doesn’t ship.

Edit: I tried the battery reset, doesn’t help.

Symptom of a deep discharged battery, which also seems logic according to what you described happened.
The battery reset, normally should do the trick.

Make sure that you followed it precisely (incl. waiting period, then only charging, not turning on etc.), and repeat if necessary. I read sometimes it may take 2 or 3 attempts.

I already tried to restart the battery twice, the problem is that it turns itself on and goes to the restart loop/does something else a little while after I plug in the charger. It also doesn’t explain why it didn’t charge in the first place yesterday.

I assume it does not even have enough power to boot up the charging animation. Yet, I wouldn’t know what else to recommend but trying i again (and maybe again) and leaving the phone with battery plugged in for an extended time (as described in the reset procedure).

Li-ion batteries are quite sensitive to deep discharge state, if the cell voltage drops beyond a certain level, they are basically dead, so it is also possible to kill Li-ion batteries if they get deep discharged. Let’s hope it is not that severe … Otherwise it is possible that you may need a new battery.

No, it doesn’t, but there could be several reasons which might be difficult to find out now, unless you know someone with a FP2 to test if the bottom module has a problem or if it is only the battery. However, if you used the same charger as always, and if you didn’t have any problems earlier with charging, it might be only the battery that causes the problem.

Hi, similar problem here. I got my FP2 within this week and it constantly crashes. Usually it is stuck in the black screen with fairphone logo, then vibrates, then the logo appears again. I tried to press the power button for at least 3-5 secs, then it will go into the “optimizing x of x apps” page.

After my phone crashed yesterday, I charged it overnight and the green light (indicating 100% charged) was on this morning. I tried to turn it on by pressing the power button, but it got stuck in the restart and vibration loop until the battery was all drained out.

Have been a very frustrating new user of FP2. This is my first week of using fairphone and my FP2 has not been able to detect any wifi network despite I have tried every solution suggested on this forum. And now the phone just wouldn’t turned on.

I really hope there is a solution to a buggy phone since I am currently in Hong Kong and could not find anyone who is in Europe AND coming to Hong Kong soon, which means even if I send the phone for repair, I wouldn’t be able to get my phone back in the near future.

It does show the charging animation (sometimes). But after a little while, the restart loop starts, sometimes it starts doing the app optimization and then it goes black again. If I leave it, it goes quite warm after some hours, so I don’t really want to do that.

I actually do know one person, just hope he’s in town :slight_smile: Thanks for the tip.

If it is indeed the battery that is the problem, I guess that is a warranty issue? Allthough that wouldn’t really help me, as I’m leaving the country in less than two weeks and I understand that the response time on such issues is very slow :frowning: It’s starting to dawn on me that I might have to buy a new phone – that sucks, considering one of the main reasons I bought it in the first place was the prospect of not having to buy a new phone for a long time. I really really want to like Fairphone, but I need a phone that functions.

I had the same symptoms as described above by @ingridgk (also nicely shown on her video):

  • reboot stuck at first screen
  • loss of access to recovery mode
    however, in my case, it wasn’t linked to a drained battery.

In that state (some call it hardbricked), the only solution is probably to flash the system afresh using binary images, BUT without access to recovery mode, that seems hardly possible (at least using fastboot and flashable images). Can anyone confirm/infirm that?

My solution: I called support and now will send my FP2 back for repair… (they answered my call within seconds :heart_eyes:)

but that was after a month waiting that they answer my support ticket… :angry:

here is how it started with me:

  • phone started to randomly reboot (especially with Google Maps), sometimes asking to enter my simcard PIN
  • phone went into The Boot Loop of Death… (optimizing a random num of apps each time)
  • left phone doing its thing overnight (plugged)
  • phone dead in the morning, not booting passed the first screen, rebooting… no battery led, no recovery mode

If it is a deep discharged battery, I am not 100% sure if it is a warranty case, but it is possible.
Options I think you have in the very short time:

  • Best would be to see if you can get a hold of your friend with the FP2 (asap), so you can check if it is the battery or the bottom module (I doubt anything else will be the problem).
  • Order a new battery. In case you get your original back alive or it will be replaced under warranty, you’ll have a spare battery. Assuming it is only the battery that is the problem, you can deal with anything else (e.g. warranty claim) later, but you’ll have a working phone for your trip.
  • Give Fairphone a call for immediate support and see what they recommend/can do.
  • As I wrote before, if you didn’t experience problems with charging earlier, and you use the same charger, I don’t think the bottom module is the problem. Still you can try to disassemble/reassemble the module. It is possible that the connection got loose for example from a fall or something similar, and thus doesn’t charge.

There could be many causes, so you yourself can only try to tackle all the different kinds in order to rule out it is not a faulty module:

  • Try to disassemble/reassemble the phone, in particular take off the display and clean the contact pins.
  • If this doesn’t solve the issue, you could try to go into the recovery and wipe the cache,
  • or hard-reset the phone.

If nothing helps, you may need to get it thoroughly checked at Fairphone to see if there is a faulty module.

Thanks I do appreciate your reply!

I actually tried to hard reset it two hours ago. I managed to enter the recovery mode and hard reset my FP2, but my FP2 still hasn’t turned on after hard reset. It is still in this restart loop of “Fairphone” logo > black screen > vibration > “Fairphone” logo.

I have just sent a request to customer support and hope to receive their reply soon.

Thanks for the input!

Now I’ve tried everything above except trying my friend’s bottom module (had the wrong screwdriver) + doing a factory reset, and my phone still doesn’t charge. However, I got to charge the battery for a bit in my friend’s phone, and when I put it back into my own phone, I noticed that the battery drained really fast (a percent every minutes or so). So it seems the problem is not only charging the phone. Does anyone think this could still be connected to the bottom module?

I called support, but they could only ask me to send a support request online, and also told me that it will definitely not be possible to fix my problem before I leave.

I guess I have two options:
a) order a new bottom module, hope I get it in time and that it actually fixes the problem
b) get a new (cheap) phone

As much as I really want to do the right thing and give FP another chance, I’m a bit tempted to just go straight to b) – it will probably cost me less money, and I will have a working phone tomorrow.

Thanks, ingridgk, for detailed description and video.

Same issue here since yesterday with following conditions:

  • cold & humid conditions (no direct contact with water, just in slightly damp pockets or bags - nothing unusual)
  • battery 80% charged
  • 1 day after replacing an empty battery (at 3%) with my spare full battery
  • after 2 weeks of use only in airplane mode
  • as described by langga, it does app updates, usually “X of 95” or “X of 136” - sometimes reaches full number, but then goes back to restart loop
  • same after disassembling (base - screen - battery), cleaning, drying & waiting for hours

I don’t feel like investing half a day in all these options, since most don’t seem to have worked for others. I think I’ll send it back to FAIRPHONE.

So this seems to be happening to a growing number of people… (5-10 on this thread alone) and all in the last 3-4 weeks (no such records on this forum prior to that). I wonder what is the cause of this and if FP support staff will have time to look into it.

GOOD LUCK TO EVERYONE! :wink:

I have the following environment:
Fairphone2 with the openOS and openGAPPS pico as I need some apps from the Playstore.
After the last update of the openOS I first had some error indications concerning the google environment, which I ignored, later on I got the restart loop as described by langga.

For my special case the following worked:
I managed to enter the teamwin environment, by pressing volume up and the power button simultaneously. As the phone was in the boot screen at this time, I had to press both buttons quite a long time (20 sec). In teamwin I installed the openGAPPS as decribed in the corresponding post. Now my phone works again without trouble. So both, the restart loop and the error indications vanished.

1 Like

UPDATE:
Fairphone answered me and said I have to send my phone in. They will replace it.
This is what I’m doing now.

Good look to all those who also face this problem!

1 Like

I’m still having the issue (and a ticket for it), but now I’ve had a weird phenomenon. When I booted the phone, I got the following boot screen:

I’ve never seen this before, because usually the boot screen looks like this:

I have no idea what caused this or what it means, but I’ve got the feeling that it’s not good. I wasn’t able to reproduce it though.

1 Like

Hi all,

Same rebooting loop problem here.

Have got in touch with Fairphone Support Team but no answer yet.

I can access the system recovery menu in order to perform a system reboot.

Has anyone already try it before? Was it successful?

Thanks a lot for your advices.

Quentin

EDIT : hard reset did not do anything