FP2 will not download Apps

Hi, On my FP2 WhatsApp stopped working with a message that the current version ended on the 31 December 2021. When I tried to download an update it would not download with a message “the beta program is currently full”. I tried clearing the cache but then I found that I could not download any new app. It says pending but never completes. Existing apps work fine. Advice would be appreciated. Graham

Your Android version is too old and no longer supported by Meta, that’s why.

Best wishes,
Thomas

Fairphone 2s ran Android 5 when they came out, and even that would still be supported currently … “Android running OS 4.1 and newer”

Which OS version are you using?
Did you try to delete data of your Google play app (you should just have your Google account for re-configuring Google play after that)?

2 Likes

Is your memory full maybe? That might stop apps from being updated. And from what I see at my wife’s phone, WhatsApp is a great app to fill up any available memory… :wink:
If that is the case, there is a WhatsApp directory in the phone’s memory as far as I know that you can either backup externally or just delete, depending on how important you consider the pics, videos and voice messages that you received via WA.

3 Likes

Thanks to all for replying. I am following up. Graham

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.