FP2 stuck in buzzing loop and black screen

Hi. I was charging my FP2 (unmodified Fairphone OS, updated to 1.6.2) today when it suddenly rebooted (which is not uncommon after the update to 1.6.2). The problem this time is that after that, it went black and got stuck in a loop where the screen and charging light are black, and the phone’s vibrator just buzzes in short bursts about every 1,5 second. This has never happened before.

Whatever I try, it just does the same buzzing loop. If I take the USB cable and battery out it stops. If I put the battery back in, nothing happens until I press the power button, and the buzzing loop starts again. Same thing if I insert the USB cable, same thing if I have the battery in or not.

I’ve removed SD card and SIM cards, and no change.

I’ve tried holding the power button for 20 seconds, nothing. Tried holding the volume up when pressing power button, nothing. Same with volume down.

Tried taking the battery out for an hour, no change. Tried removing and reattaching the screen, no change.

Tried connecting the USB cable to my PC and checking ‘adb devices’ and ‘fastboot devices’, but it doesn’t get listed, since it doesn’t even seem to get that far in the boot process.

Any more ideas, or will it need to be replaced? I might also mention that this was one of the FP2:s that quite often hung with the black screen and had to be rebooted by holding the power button down.



1 Like

Hi Anders, I’m having sames symptoms & issues. For me, it occurs after 1.7 release: after ~7h of normal usage the battery charge drops off suddenly to 2% and then black screen appears. THE BATTERY WAS WORKING PERFECTLY BEFORE. I plug the phone on power supply -> the loading animation remains even if I unplug the device ! Now I don’t have anymore the loading animation but the device is permanently rebooting…I have tried all what you have done: I’m stuck. :frowning:

Please FP2 support ! HELP !

I’m not even getting the loading animation, only a black screen and the
vibrator buzzing. Do you have that too? In other case, I don’t think
this is the same error.

This morning situation is getting worse: no animation - only black screen, vibrator buzzing with FairPhone logo 'powered by androïd", loading… and black screen again with red led flashing…maybe not the same problem than yours but very similar. Do you plan to send it back for recovery ? Do you get answer from official support ? I have posted a ticket …waiting for reply

Are you able to boot in recovery mode by holding power and volume simultaneously until the logo appears?

I did it but without success…I wipped all data and came back to factory settings …still rebooting in loop. I also try to update manually using SDCARD with 1.7 zip file - still the issue. I began return procedure. :frowning:

I can’t boot into recovery. No key combo works for me, so apart from the buzzer buzzing, mine is completely bricked.

I just called the FP support, and we will initiate a return and replacement of the phone. Might take up to 14 days, though :frowning:

I guess I’ll have to become friends with my FP1 again then. :slight_smile:

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.