FP2 reboots when transferring lots of files via USB

I know random reboots is a known bug, and I do have that problem, but this isn’t random. I decided to just sync my dropbox folder manually now and then in stead of installing the app – but whenever I try to copy it over, the transfer goes on for a few minutes and then the phone reboots.

@ChristerMLB new & basic users can’t create topics in the #software:bug-reports category as 99,9% of the times they want to report something as a bug it turns out it’s not. I moved your post into #fairphone2help. If your issue can be reproduced by others I’ll move it to #software:bug-reports.

Does the same happen if you try to transfer different files, or could it be a specific file that causes the issue?
Have you tried different cables?
Is dropbox synch decativated while you try to manually synch via USB?
Have you tried clearing cache and data of the dropbox app?

I don’t have the Dropbox-app installed. I’m trying a different computer now. I’m going to try a different cable afterwards, unless it works – in which case I’m planning to be a bit confused.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.