FP2 reboots every night

Hello all,

Recently my FP2 has started missbehaving. It is 3 years old, but I was hoping to keep it going for longer! It reboots sometimes, but that’s not something I am too concerned about. The main issue is that it reboots at night time and as it vibrates it wakes me up. Does anyone have this issue? How can I make it stop? Or at least switch off the vibration?
I saw a post that a new software update was going to solve this issue, back in Feb’18, but I couldn’t find any newer posts about this.
Thanks in advance! :slight_smile:

1 Like

Does this also happen when keeping the phone in flight mode over night?

I will try tonight and let you know, thanks! I have read somewhere that it could be the charger cable as well, so will give that a go.

I have the same issue as @Pilar and I have every night the flight mode on.

I tried over the weekend with a different charger and I think that worked. It is difficult to know for sure, as I am a deep sleeper, but I think it might be solved.
Have you tried changing cables?

1 Like

I am always using different cables. But it is maybe ones a month, that I wake up by the rebooting phone. So I have to take a look.

My phone rebooted last night again! :frowning: So changing cables didn’t work.
I don’t want to sleep with my phone on plane mode, as I want to be able to get a phone call if there is an emergency of any kind… I don’t know what my options are now…
Have you found anything else, @rolee?

The #rebootsguide should be a good read in this case … it includes contacting support, if nothing else helps.

1 Like

I also suffer from random reboots, and there seems to be no cure for me, done many things like complete format etc
well, using “battery charge limiter” helps a little bit
https://f-droid.org/de/packages/com.slash.batterychargelimit/
this software stops charging before the battery is completly full, I use 90%.
But you need root to use it (FP Open OS or LOS)
Beware: Rooting may prevent some (damn) Apps like Bankingapps from working.

That sucks. So why is rebooting a problem unless during a phone call?

@existentionaut It bothers me at night because when it reboots it vibrates and it wakes me up. I don’t care if it reboots 100 times when I am not using it, as I probably won’t even notice. I’d be happy if I could just stop the vibration, though. As I said, I don’t care about it rebooting other than the fact that it wakes me up!
@d2w I don’t even know what rooting is, so probably not something for me…

a wise decision in that case

2 Likes

Since this is a fairphone it shouldn’t be hard to physically remove the “vibrator”. I know this is radical, but me personally I decided long time ago to never use vibration as I had a phantom vibration syndrome :laughing:

Now this is funny… :crazy_face:

My solution in first place would be not to place the device right next to my pillow at night but in another room or somewhere further away between a stack of clothes or so to silence it. If there is nothing actively going on with it, it should not heat up in any way.
Of course, if removing the vibration motor is more sensefull and comfortable for one to do, go ahead - it’s yours to open (modify).

Reading through this thread I could find an oxymoron.

Hm, so after having rebooted it won’t fully recover to receive any calls etc. as one would have to enter a (SIM) pin unless there is no level of pin protection enabled.

Try to not charge the phone at night, but fully charge it before going to bed so it can stay detached from any charger. If it cannot get through the night loosing too much energy there is a far more central problem to investigate. Maybe get rid of e.g. the Facebook app and other cpu hungry apps. Take a look at your battery stats if the phone ever reaches its sleep state.

Untitled

If your phone does not even come close to this nearly flat line in (night) hours there’s more to look after which may be the culprit for reboots. Of course heat can be the cause as well, but shouldn’t while in night hours without any active use.

1 Like

Thanks everyone.
I’d like my phone to vibrate if I get a phone call, though. Maybe I am a bit weird? I will try to charge it before I go to bed and leave it unplugged, and see if that does the trick.

I don’t have pin protection enabled in my SIMs,s o it comes back to normal after rebooting.

I use my phone for my alarm as well, so it all gets complicated. I thought this would be more straightforward, so don’t worry about it. As it turns out, I am quite particular with how I use my phone, so many of your suggestions won’t do it for me. I will just have to learn to live with that!

Thank you all for taking the time to reply :slight_smile:

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.