FP2 is dead. Seems to not recognize when it´s charging and when it´s not

Hi all,
This morning I plugged my fairphone 2 to charge it and didn´t get the yellow led.
I checked the charger, was OK on another phone. Tried three more chargers (no cheapie charger or cables) to no avail.
Then I tried to reset it completely. Then, what was bound to happen, happened: it started that annoying boot sequence we are all more than used to, where the FP2 gets red hot while saying that android is updating all apps. But as today the phone´s battery was almost drained, the charger wasn´t able to cope up with the demand and the phone shut itself down halfway down the boot process.
After it started, it showed a fixed red led, battery at 0% and the lightning symbol superimposed on the battery icon. When I unplugged the phone, the lightning symbol remained there.
The phone held up for a few minutes operating “normally” (it didn´t show the “battery is critically low” message) and then it shut down for good.
When I try to power it up, red led blinks for a few times, and then the phone vibrates a few times and goes into the black “fairphone 2” screen. It stays there for a few minutes and then the screen goes off… to start all over again.
This process takes place too without a battery on the phone.
I have tried the fastboot and recovery mode, to no avail. It is dead for good now.
Frankly, I´ve had enough with this phone. It´s a phone you can´t trust and I´m more than dissappointed with it.
It was bad enough before this with all those random resetting that almost always seemed to happen when you needed the phone the most. I have the feeling to have paid for an unfinished and bug ridden product. Maybe the problem is that I´m not the target user for this kind of phone. If there is no easy fix, I fear I will have nothing else to do than to send it back.
If there is anybody that can help, thanks in advance.


Hi again, forgot to add, if there is nothing I could do for the phone, I would like to receive instructions regarding how to send the phone back for a repair or replacement for a new/refurbished one.
Thanks, regards.

Try the battery reset from the #batteryguide. Make sure you don’t try to boot until the LED is green.

1 Like

I have pretty much similar problems for months now. I’m almost the the point where I feel rage instead of disappointment. And I’m a peaceful person. But when you paid this much for something that unreliable I’m doubting myself, seriously…

Hi, thanks, I forgot to write it down but I tried it before posting about my problem.
It just didn’t work as advised. After seemingly charging for a while in the slow/safe mode, the phone tries to boot all by itself. And then enters the “long boot” mode. My phone uses a lot of energy in that process, so much that it overcomes the battery and the charger current…and shuts itself down to start all over.
If there is nothing else, I would like to get the instructions for sending back the phone, plese.
Thanks, regards

For that you need to open a ticket by contacting support (see at the bottom of this page: https://fairphone.zendesk.com/hc/en-us). Don’t forget to let them know what you already tried to solve your issue.
Fastest way to get support is calling them.

Thanks, just registered a ticket there.

I have the same problem, but luckily I tried with a spare Bottom Module that I have (because my original one had a faulty microphone and Fairphone sent me a new one), and with the old one charges ok (but no mic, of course). So, at least for me the problem it seems to be with the Bottom Module.
I just presented my ticket (#146232) and I hope soon it will be fix.

Hi All,
Yesterday I received a spare battery (free of charge) from Fairphone support.
After installing it and plugging it to a charger, the phone successfully booted. It did a “long boot” (that annoying one where your phone gets red hot while Android gets through every app installed in your phone).
After booting correctly, and letting the new battery charge (it had become almost drained too), I turned my phone off and swapped the new battery for my old one. Now, as the phone wasn´t always trying to “long boot”, the phone allowed the old battery to recover, which now seems OK…
I think what has happened here is this: while having a low battery charge, the phone crashed and tried to recover in this “long boot mode”. It crashed due to battery exhaustion and tried to start all over again the “long boot” whenever it was plugged to the charger.
When my phone enters the “long boot”, there is no charger that can hold the battery level. There is always a considerable battery drainage (logical if you think of all the heat the phone generates while doing so). If it starts with a low battery, there will be no exit of that loop unless you insert a fresh battery in the phone.

The phone should definitely inhibit booting itself until the battery has a safe charge level to afford a “long boot”. This way it would not enter this loop.

(It should not reboot itself in this way at all!!!).

Side story is that while I waited for this problem to get solved, I had to resort to aquire a new phone.
I regret to inform that I´m not looking back to using the FP2 again. It is simply much too unreliable for me. It will remain in a drawer to be used as a back up phone. Such a pity.

Thanks to all for the support.
Andrés Fernández Lucena.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.