FP2 in 2-second reboot loop when trying to charge with specific battery


I know this looks a bit like some other threads, but also kind of different!

I have recently received my second replacement Fairphone 2 (the previous two all had different severe problems and had to be replaced, how is quality control handled by this company!!! I’m really starting to lose faith… all the waste that’s created negates whatever noble goals the FP is supposed to have!), and the battery that came with this replacement charges fine both when the phone is on and off.

However, I have an extra FP2 battery. When I put this in, the phone refuses to boot. I thought maybe this battery is fully discharged so I plugged the phone into my charger. But now the red LED lights up for about 1.5 seconds, followed by the black background Fairphone logo for another 1 second, then the phone turns completely off, and the loop repeats…

I have tried multiple different combinations of chargers and cables, and still only one battery works and the other doesn’t. What is wrong??? Thanks for your help.

Well I think it’s quite obvious that that one battery has an issue.
You can try the battery reset from the #batteryguide, but if that doesn’t help you’ll have to get it replaced by support.

1 Like

I dand this a couple of weeks ago. I solved it by leaving the phone plugged in for the entire night. The nex day it worked fine again :slight_smile:

1 Like

Thank you @paulakreuzer and @Stanzi!! I’ll try the “leave it plugged in overnight” option tonight as a first step, will report back.

OK, I tried plugging in the phone all night but unfortunately that didn’t change the phone’s misbehaviour with that battery… :frowning: So I guess I’ll have to email tech support?

1 Like

I’m sorry I couldn’t help you :confused:

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.