Fp2 goes into flight modus by itsself

My fp2 sometimes switshes into flight modus during a call. What can I do? Thank You for help.

Hello Elke, I assume when this happens the display does not turn black? You can try to calibrate the proximity sensor, however this often does not help. So to avoid this, just switch of the display with the power button during the call. Just ensure in the settings that „on/off“ does not end the call

2 Likes

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.