English

FP2: Fairphone Open 19.05.2 release

Tags: #<Tag:0x00007f05d95cb350> #<Tag:0x00007f05d95cb1c0>

Had the same issue. Updating to TWRP 3.2.3-0 solved it. :slightly_smiling_face::+1:

Hy there,

My FP2 runs FP Open OS 19.02.1, and the update won’t work. The download just won’t start, the process is stuck at the very beginning : “Please wait” and no data get loaded.

Does anyone have the same issue ?

Yes, I have the same problem and you’ve got no answer. Frustrating!

Have you read the whole thread?

No!
If there is a solution, could you be so kind and tell me, were I can find it.

You could try to clear cache (and maybe even data) of the updater app and then try again.

Having planned to update during summer vacation, I’m happy that I finally did it and that it went smoothly. Manually installed a clean version, updated to the latest TWRP version, then added OpenGAPPS pico and Widevine. No problem whatsoever, all apps could be reinstalled to their latest versions and are working perfectly. Battery consumption has never been so low. Solved the problem of the latest versions of some apps which wouldn’t work anymore under Marshmallow. Thanks Fairphone for another job well done! :clap:

4 Likes

For the record, a video streaming app called OCS Go wouldn’t work without Widevine since an update a year ago. Problem now solved.