English

FP1U not charging while switched on

I have a problem with my FP1U. For a few days now it hasn’t been charging while switched on. In order to charge the phone I have to switch it off, then it works. It is also not being recognised by my laptop. I tried different usb cables, but there is no difference. Today I made a hard reset. But this didn’t change anything either.
Does anyone have an idea?

Even though you tried different cables (how many?) the cables are still the most probably cause for your problems. You need a good data cable - a cable that doesn’t work to connect to your computer is not good for charging either. So my guess is that the one cable that worked somehow broke.

I also think that it’s a cable problem. Or your USB socket is dirty or damaged. Did you already try to move the USB connector a bit to see if something changes?

I used four different cables, which have all worked with my phone before. My boyfriend has a FP2 and his phone charges with all these cables.
I have cleaned the usb port with a paintbrush and by blowing into it and I have also tried to move the port around, but nothing happened.
I wonder, if the usb port was indeed damaged, would the phone charge while switched off? We thought that maybe because of this it was more of a software problem?

How old is your battery? Maybe it’s dying… The only explanation for the fact that it only charges when switched off I can think of, is that the battery drains much quicker then your charger can load it…

1 Like

You should try the spin test as described here: (in the paragraph with the :warning: )

I don’t think the battery drains faster than the phone can be charged. It worked really well before. The LED doesn’t even turn on and there is also nothing happening with the battery icon.
I will try the spin test later, thank you!