FP1U issue after unlocking phone

Hi everyone there!

I´m still a proud FP1U user that is still quite satisfied with his 4’5-year-old phone. I had no major issues (apart from a slightly faulty USB) until this week. Here is what happened and what I tried to do about it.

Out of nowhere (or at least for no apparent reason), after I unlocked the screen (I guess when this happened I was just gonna check a Whatsapp text or something like that), my phone screen went all blue and then black and then back-and-forth staying about 5s in each color. I wouldn´t say that a reboot was happening, it was more of an endless loop. The only way to exit the loop is to press and hold the power button until the fairphone logo appears and the phone restarts.

I have no clear understanding of why this happened, but what I do know is that my phone was getting slower than usual for the last month (probably non-related to this particular issue). What I noticed is that this loop starts more often after I unlock the screen and even more often if I unlock the screen and don´t touch the screen for the first 2 seconds after unlocking it.

I tried to analyze if there was a pattern in the loop (which is unclear to me til now), read as much as it could here in the forum (but I didn´t find anything that could help solve this problem) and the only other thing I could think of was to perform a hard reset. This, by the way, is something I had already planned to do to see if the speed of the phone improved (I had too much crap in the internal memory).
Now, after the reboot, the phone works clearly faster and I have installed just a couple of apps so far. However, I still get the random loop and for me, it´s really annoying because even if I can use my phone normally for some time, I don´t know when it´s gonna get into the loop and force me to restart the phone.

So, I´m wondering if this has anything to do with the power button (hardware) or if it´s something else. Any tips or help would be much appreciated, because I was planning to hold on to my FP1U until a FP3 came out (if ever) or at least until 2020.

1 Like

Power button would be a usual suspect for most FP1 veterans (like me) here, yes. I don’t know how much you’ve read about the power button issue, but it’s important that the core of the problem (if this is the cause!) is the (white) power button on the motherboard, not the outer black cap that Fairphone still offers as a spare part. Frankly, if my own FP1U’s power button was damaged, I would probably look for a fully working motherboard right away; however, it is possible (for repair shops) to solder a new power button on the motherboard as well. If you want to do so, here’s the report of a fellow FP1 owner who was able to replace his power button by a compatible power button designed for a different smartphone.


Seeing as this happens after unlocking (so after pressing the power button,) it sounds like a hardware issue, specifically with the power button. A quick test is to feel how ‘clicky’ your power button feels - if it feels spongy, it may be broken. If you’re not sure, you can open the device up and see if everything’s in place.

There’s a thread here talking about the same issue you’re having, and the possible fixes and links to some other threads. There’s also some pictures of how the internal part of the power button should look.

If it does turn out to be a power button issue, it’s either a matter of finding a replacement switch and a repair shop that will do the microsoldering for you, or replacing the board.

Edit: Urs beat me to the punch.


Thanks for the feedback, guys. So sad that I didn´t find that 2017 thread when I was doing my search. I will look into it.

I just opened up my phone (it was my first time, by the way) and I think the physical power button is OK (the white piece): it clicks as it should and even though I didn´t have an extremely detailed look, it doesn´t seem to be loose or anything. So maybe this problem has nothing to do with the physical button? I just opened everything up and removed as much dust as I could.

I´m on an experimental/testing phase. I just got a flashing screen now, after some intense locking and unlocking tryouts. However, this time instead of entering the full loop, it showed a blue screen and quickly rebooted. So I don´t know if I didn´t solve anything or just got slightly better. It seems to be happening slightly less frequently, but keeps happening, unfortunately.

1 Like

Well. Here I am two weeks later. After the hard reset, for a few days, I got the random reboots after unlocking screen. At the moment, they still happen but they are few and far between. I´m starting to think that, even though the button looked good when I opened the phone, it might be faulty. I don´t have soldering gear with me, but I might try to get someone to repair it for me. For now I keep using it. Let´s see if it holds up until the end of the year.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.