English

FP1U android 5?

Some apps are not able to be installed om my phone as the android version needs to be >=5.

Is there a way to update FP1(u) to android 5 to 8? Any will be fine with me.

No.

There is only this attempt, which is simply a proof-of-concept, but makes your phone basically unusable.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.