FP1 - Internal Thermistor?

Can anyone tell me if there is a thermistor inside the FP1?

My phone has been turning on saying that the battery is overheating (it isn’t) and won’t charge. I assumed that there was a damaged thermistor in the battery, but when I tried one of the third party batteries (new) that have been mentioned in the forum, I got the same error. This happened once before, a few months ago (original battery), and was solved by leaving my FP1 in the freezer over a few days…

Can you verify that it’s not a software fault? Starting your phone in the safe mode should make that clear. See here: #dic:safemode

Thanks for your reply!

Still coming up with the warning when I boot into safe mode, so I’m assuming that it’s not software (I also did a factory reset the first time this happened, which didn’t solve the problem - hence the putting the phone in the freezer…)

Aside from putting electronics in a damp place like a freezer not being the best idea, I have another question: Did you drop your phone at some point?

It can well be that some internals are a bit confused…

Ps: a factory reset is not the same as a #dic:hardreset.

Thanks again!

The first time, the phone did genuinely overheat (in my pocket, on a long bicycle ride, on a 36C+ day). Yesterday, it came out of nowhere, as the phone was sitting on the kitchen table.

(PS I put the phone in a sealed bag before putting it in the freezer - act of desperation.)

Will try hard reset this evening.

Are you sure that no humidity got inside and lead to corrosion inside the phone? Hmm… If I knew where the thermistor sits on the board, you could try to clean it with some alcohol, like some people do after a water incident (see #waterwiki).

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.