Forum using (mobile) Firefox browser

I can’t reproduce your issue. See my “abandon”-message:

Edit: You know what’s your problem? You have “Desktop-site” checked in Fennec’s menu… :wink:

1 Like

Nope. But whether I have it checked or unchecked doesn’t make a difference in that regard.
I just disabled all addons and tried again: no difference. But strangely after I disabled the addons and quit Fennec the keyboard showed up.
I also disabled all Xposed modules, just in case. Still no difference.
I’m using Fennec 40.0, but I’m pretty sure I had these problems before

1 Like

Then press the hamburger icon and choose the equivalent of “desktop view”.

I can see from your screen shot, that you’re in desktop mode! :wink:

1 Like

Ah you’re right! Much better.
Apparently there are 3 modes:

Fennec’s Desktop mode

Fennec: mobile but Hamburger: desktop

Fully mobile.


So what’s the current status/issue? @paulakreuzer @Stefan

This one seems solved with the latest Discourse version:

As a moderator however I cannot move posts, when I am on the forum using Fennec F-Droid (mobile Firefox). The issue is negligible though, since it affects only moderators.

1 Like

Alreade since the beginning of this nice new forum, I am not able to relyable COMPOSE any post at my FP1/Firefox (indeed Aurora channel), since the slow reacting cursor drives me crazy.
Having the FP1 in horizontol orientation I can’t even see what I am typing…

Unfortunately it is the same now witht the FP2/Firefox (Aurora channel).
At Desktop-PCs with Firefox I have these problems not!

And I guess it is intended behaviour, that in mobile versions there all formatting buttons are not available? Makes it rather useless in my opinion…

Cheers, Robert

A solution to this would be a hardware keyboard… :yum:

Maybe this helps: Markdown Cheatsheet (markdown is the formatting language used in Discourse).

There is also this thread:

Note: Insert emojis works in the latest Discourse version, if you click on the smiley-button. The drop-down, when you start typing a colon, does not work however (as I stated here).