First bug? File transfer via cable breaks up after 5-10 seconds at random

It’s not the cable I tried it on another phone works perfectly. Actually in all my android days I have never experienced anything like it. Anyone knows what could be the issue? Of course I will contact support if it’s an actual bug.

Is there an error message? If yes, what does it say?

No error message just the windows error sound, when after the break up I try again nothing happens just the windows error sound. After I switch to any other usb option and back I can upload again, and again it breaks up shortly after. I’m using the internal memory.

ok, no idea right now, sorry.

It seems there are no breakups anymore after I have installed an sd card, at first I tried to upload to sd card and it worked, then to internal memory and to my surprise it also worked, I took out the sd card and tried to upload to internal memory again and it works fine for now.

The only other thing that I did was took out the battery to fit in the sd card, I did restart the phone before so shouldn’t be that, unless you had to restart it more than several times. Grasping at straws here, no idea why this happened.


Ah, Windows. Could be driver trouble.
This here was done because MTP didn’t work with a Fairphone 2 when TWRP was booted, but it could serve as a generic driver repair, just ignore the TWRP part …

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.