Fingerabdruckssensor verschwunden?

Liebe Community,

ich habe soeben bei meiner Partnerin und mir das Rear Module ausgetauscht, da es ein Button Problem gab (und mir es nichts ausmacht, mit der App WaveUp zu arbeiten, während meine Partnerin das störte). Es hat auch alles funktioniert - bis auf jeweils eine Display-Schraube, die ich nicht verbauen konnte, weil wohl jeweils darunter ich eine Schraube wo falsch gesetzt hatte (hol ich am Wochenende nach, grad hab ich genug von Schrauben…).
Unsere beiden Fairphone 3’s funktionieren einwandfrei, aber: wir beide haben keine Option mehr, mit Fingerabdrucksensor zu arbeiten. In den Einstellungen fehlt diese Option auch komplett. D.h. unter Sicherheit → Displaysperre gibt es keine Option für den Sensor.
Was könnte hier schief gelaufen sein?

Vielen Dank im Voraus!

Laura

Ich würde ja jetzt mal davon ausgehen, dass dies mit dem Fehlzusammenbau zusammenhängt und auf jeden Fall nochmal prüfen das der Sensor korrekt sitzt, wenn du nochmal alles auseinander nimmst.

4 Likes

Jap, haste Recht. Ich hab grad selbst doch noch mal mich dran gesetzt, und nach ein bisschen fiddeln und gefühlt “richtiger” einsetzen, geht es jetzt wieder. Danke für die schnelle Antwort!

2 Likes

Sollte jemand noch mal ein ähnliches Problem haben:
Ich hatte die obere der beiden schwarzen Torx-Schrauben des Motherboards an eine falsche Stelle gesetzt, ganz außen links. Dadurch konnte ich im Display dort nicht mehr die Schraube setzen, und das Motherboard hat sich nicht gut mit dem Rear Module verbunden, so dass der Fingerprintsensor nicht verbunden war.
Bei dem anderen Handy war es keine falsche Schraube. Zwischen den Symbolen für das Top Module und das Camera Module gibt es zwei kleine Löchlein, wo darunter auch die Konnektoren für den Akku sind. In das linke Löchlein kommt die schwarze Torx. Im rechten Loch war bei mir irgendeine Folie ein bisschen davor geschoben und hat so die Schraube des Display-Moduls blockiert. Die habe ich mit dem spitzen Ende des Spudgers wieder zur Seite schieben können, so dass es frei war. Zudem habe ich das Motherboard noch mal etwas besser an die Stelle gedrückt, es schien vorher ein bisschen zu weit rechts eingedrückt gewesen zu sein, so dass es möglicherweise links etwas in der Luft stand.

Das Thema kann gern geschlossen werden :slight_smile:

2 Likes