Fairphone talks about not understanding something

It seems my fairphone is listening and sometimes it start to talk( i could not understand you/sorry phone is in flightmode) to me.
How do I turn of the, I guess, google spyware?

I don’t use G%§$e but I guess there must me a toggle somewhere in the system settings or G%§$e settings to turn off “Ok G%§$e”.

If you want to get rid of all G%§$e Spyware you’ll have to use #software:fp-open and read up on some #livingwogoogle guides.

Do you use headphones? Then a long press onto the headphone button starts the Google Speech Assistant.
That Google Speech Assistant is also started if the headphones are so broken that the mic and earth cable get shorted and your FP2 thinks that you pressed the headphone button.

You could also look in the Google app if there is any switch enabled in Settings - Language - “Ok Google” recognition (disable them).

To turn off the Google Speech assistant, you have to disable the Google app: Go into the app list, long press on “Google” and drop in on “App info”, press button “Disable”.

Use your browser instead to search for things. (In Firefox, you can set a non-Google search engine for searches in the settings.)

To get completely rid of Google, you have to install Fairphone Open OS. Please note that even the Play Store is gone then. (But there are alternatives like apkmirror.com and F-Droid.)

2 Likes

It also happend with normal earphones.
Yes I am using firefox with noscript and ublock to be more save.

The menu in the google app was a bit different settings->voice->language. But it “seemed” turned of.

The disabling of the google app was something I somehow forgot to disable.

I have not yet got myself to switch to fp-open.

Thanks both of you for your help.

2 Likes

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.