English

Fairphone Open 17.06.4 (Android 6.0) release

Hi, you need sdk23/arm for Marshmallow. And don’t forget to update GravityBox aswell. There is a separate GravityBox for MM.

1 Like

Hi there!
Will there be a fastboot / manual update package for A6?
I have some trouble with my FP2 and want to have a completely clean installation. I know, that I could use manual package of A5 and than do OTA, but I think fastbooting A6 would be “cleaner”.

1 Like

So far so good… but what’s the deal with the launcher? I chose fairphone launcher and it’s not fairphone launcher…

Trying to install gravitybox now… wish me luck…

Also how come there’s only the “turn off” option when pressing the on/off button? No “reboot” option or any other…

You will find it at “Features that will be gone” …

Nooooooon :scream: I want the fairphone launcher from the side of the screen again!!! Is it not possible to still integrate it? After all, it is the Open version… :wink:

Everything seems to be working fine till now… let’s wait and see.

Ok, so you want to quickly head over there:

Yeahy!!! Great thanks!

Phone is charging right now and it’s so very hot!!! :anguished: I’m sure that if I touch it for a few moments I’ll burn my hand… Not nice

2nd reply: Advanced Power Menu+ (APM+) gives back the vibrate button, hanged the system after install, but is fine now.

Just a guess, but maybe the high temperatures across Europe might have something to do with the phone feeling hotter than usual?

:slight_smile: probably not enough Fairphones… But yes, i also have the strong impression that the phone is getting hotter, also while running on battery. I think the cpu clock is higher, on average

Just did the upgrade via updater. I was quite afraid by all the messages on this thread so I did a full backup before, but everything went well!
It went as fast and easy as the updates on 5.1 (nothing fancy on my phone, no Gapps, no Xposed, etc).
I can’t really see many differences on my phone (I don’t really like the launcher and the modes aren’t as easy to use, but everything works):

  • quick access icons: I still have the phone icon at the bottom left
  • I still have Amaze installed
1 Like

3 posts were split to a new topic: How to copy files via MTP from Linux? (Thunar filemanager)

After upgrading, my FP2 only showed the new animated bootscreen (no reboot loop). I have an encrypted partition, no xposed or GAPPS. If you have the same issue, don’t forget to try Safe Mode and uninstalling/reenabling apps. That solved it for me!

I flashed the phone with the previous Faiphone OS version. Now I can see the old bootscreen again.
But when I put the battery in and connect it to the charger, the LED is flashing red all the time. Even after hours and no battery loading animation shows up.
Could it be that my battery is broken?

Just did the upgrade last friday, went smoothly. Only a spurious reboot on saturday.

Also, the delivery reports for SMS do not work (as if no message is received). Delivery reports works for MMS.

I still have to check on taiga if the bug is known.

Made the upgrade via updater. Everything worked fine. No reboots, crashes or lost data.

Now it seems to be faster than before :dizzy_face:

Thank´s a lot Fairphone Team!

1 Like

I have installed Fairphone Open Android 6 successfully with the Updater :slight_smile:
Few points I want to remark, and I have one question:

  • the SD-Card had to be reformatted on my phone
    -The screen stayed black when using the phone for a phone call, the problem could be solved with recalibrating the “proximity sensor” -thanks for the forum for useful hints :smile: :thumbsup: (maybe that this behaviour was by chance at the same time as the update to Android 6)
  • when I want to boot into the TWRP mode (Power+Vol.Up starting the FP2) only a Logo of “team win recovery project 3.0.2-0” appears. How can I use the TWRP with Android 6, or better with Fairphone Open 17.06.4?

I never had a reboot issue. But I am on FP Open without gapps since the beginning. And now LineageOS.
Any Google-free guys here with reboots?

The red flashing LED usually means a deep-discharged battery.
If this doesn’t not change even after hours of being plugged it indicates a problem.
It is possible that the battery is broken (Li-Ion batteries can die if their charge once drops below a certain level), or also that there is something wrong with the charger or bottom module.
I suggest: First make sure you use the same charger that worked before. If this does not change anything, you may have a hardware issue. If you know someone with a FP2 you could temporarily swap batteries/bottom module to see which part causes the problem. Potentially it may also help to simply take out and put in again the bottom module (it is possible that the module/connection got loose).