Fairphone freezes since battery was unloaded fully the first time

Hi community,
I have big problems with my Fairphone since this weekend.
What I’ve done: I was using my phone a lot this weekend, so the battery went completely down for the first time. The next day I’ve tried to load the battery again, but unfortunately it wasn’t loading. I’ve tried several things… After half of a day it was finally loading. But the phone was now freezing every time at startup after the Fairphone-logo was displayed (at the blue background at startup). Then I was doing a factory reset. After this the phone was starting again, and I needed to start from beginning… Not a big deal… If it would work again… Yesterday it started normal and worked without a problem. Today in the morning I’ve tried to start the phone again… Now it’s starting until the lock screen… But the touch screen is not reacting… I can see the upper task bar with the battery status, Wi-Fi symbol, etc. It seems to work, because the battery is draining and the watch is correct. Under the watch is an extra line instead of the date, that’s saying: “3, 6 2”. Maybe some kind of error code? Did someone else have had this issue before? Does someone have an idea what to do? I don’t really like to restore it again to factory default… Otherwise I will contact the Fairphone support…
Thanks and cheers!

Hey @Kangaroo !
I 'm sorry that I cannot help you with your problem but I can confirm that the battery can cause more problems than just draining too quickly. Other touch screen devices I own also didn’t react after the battery was completely down for a day or two. However restarting after loading always fixed this issue.
I wrote another topic about the battery which could be the cause of crashes.

Could you already solve your issue?

Can you tell what you already tried to fix your battery?

Also, please make sure your battery is not bloated, check this support page.

If that is the case, contact support immediately and refrain from using your phone until you got a replacement.

HI @vanSun,

I solved the issue in the meantime by doing another factory reset…
I now just have added my exchange account and the WhatsApp application… Just to be sure, that not an installed app has casued the freezes.
Thank you for your help and your related topic!


First I just let the phone on the power supply for serveral hours… But it wasn’t charging (no red LED). Then I tried to take out the battery and start the mobile with the power plug attached. No success.
Some time later I’ve tried to access the recovery mode, but the display was just flickering. About an hour later I plugged it in again and then it was finally charging. But then I faced the problem I mentioned above… And did the first factory resert…

btw: The battery is not bloated (phew…) :slight_smile:

I hope that it’s not freezing anymore… I will definitely keep this topic updated!


Sidenote, not really related to your problems:

I think that is intended behaviour: the phone will not power up at all unless there is a battery. I would assume the SoC and all related components draw current only from the battery, and never from the USB port. The USB port, in turn, only delivers power to the charging electronics, which deliver it to the battery. No battery, no charging, no phone activity.