Fairphone does not boot anymore since last night


last night my phone just shut off. The display went black and it did not react to anything I did. Sometimes this has happened before so I didn’t worry.

I tried to restart it several times until the FP2 boot sign appeared on the display and the phone vibrated. But afterwards the display turned black again and nothing happened. I tried to boot the FP2 multiple times, sometimes the FP2 sign showed, sometimes it just vibrated, a few times the display went blue, another time the FP2 is just vibrating in a row like its booting.

I tried to:

  • pull out the battery, sim card and sd card, left the FP2 for 1 hour
  • removed the whole case including the display, reconnected it
  • test if the start button is locked
  • let the battery charge (in case it was fully unloaded)
  • put in a whole new battery

I also did not install any new app or made some big changes on the system.

I already wrote an email to the support system, but it may take a few days until I’ll receive an reply.

Did any of this occur to some of you?

I’d be pleased to get some help here.

FYI: I bought it in April '19.

Do you know which OS version it is on? Fairphone OS 19.11.2 or is it a lower version number?

I think it has to be OS 19.11.2 cause I updated it regularly.

1 Like

I would suggest that you try to reboot it from recovery mode then. Unfortunately Fairphone’s Support article is not up to date, but it still includes relevant instructions.

Now this is a bit confusing: Please follow the instructions for Android 5 and 6 (even though you are now on Android 7). Fairphone recently removed the Team Win Recovery Project recovery from their Android 7, and the article does not reflect that yet. Also just try the reboot option in the recovery mode first. The actual reset by “Wipe” or “Factory Reset” (i.e. complete data loss) should only be considered once everything else fails.

Fairphone 2 doesn’t start anymore

If your Fairphone 2 does not start anymore, you will have to perform the reset using the system recovery :

  1. Make sure your phone is turned off.

  2. Press and hold the power button first and the volume up button right after. Keep them both pressed until the Fairphone logo appears, which could take up to five seconds.
    It might take the phone up to one minute to enter the system recovery.

  3. Once the phone reaches the system recovery, you’ll be facing a different screen based on your current version of the OS.

    • If you have Android 5 or 6 installed, you’ll see an Android robot lying on its back with the message No command .
      • If you already see a menu that you can navigate, you are running Android 5. You can proceed to step #4.
      • If you don’t see the menu, you are running Android 6: press and hold the power button, wait for a second and then press and release the volume up button. The menu should now be accessible.
  4. Android 5 or 6

Use the volume up and volume down buttons to navigate into the menu. Confirm your choice with the power button

As I said before, try if you can reboot your system this way, do not reset/wipe it.

Thanks for you quick answer.
Unfortunately the phone uses to vibrate a few times, another time nothing happens. The display stays black.

Well, one more thing that you can try (even though I think it’s unlikely …). On some FP2s, the connection between display and core module can get faulty or get lost. Try if anything changes on the display if you carefully press together display and core module on the right hand side of the display (near the edge) where the (internal) contact areas are.

Does not work either :neutral_face:

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.