Fairphone always asking for decryption code

unfortunately i run out of power during decryption and now the phone doesn’t work anymore…

on start it asks for the encryption code. very often the code is not accepted (“try again”), sometimes there’s the message “encryption unsuccessful” but “reset phone” doesn’t do anything…

i started into recovery mode and tried to wipe everything but it didn’t help either…

The only way to decrypt an android device is to do a reset

You should be able to do step 2 of the hard reset process if that doesn’t work, you might have to also reinstall the latest Fairphone OS version

that’s what i tried to, but still the same…

I take it you mean the hard reset part… have you also tried to install the latest Fairphone OS version manually (the second link)?

yes, i re-installed the lastet version via adb (not via sdcard)

The only other thing would be to try and follow this guide and reflash the binaries onto the phone using the SP Flash Tool.

won’t i loose warranty doing this?

No, but it is something that only experienced people should do to be honest. Others have done this successfully on the forum

The only other alternative would be to contact FP support and organise a repair where they will reflash the device

BTW the warranty statement is here: https://fairphone.zendesk.com/hc/en-us/articles/201166786-Warranty-and-Returns-for-your-Fairphone

unfortunately reflash the binaries didn’t help either :worried:
i think i have to contact FP support…

thank you anyway!

i sent it to fairphone and they had to replace the motherboard. the support ist working great!