Fairphone 4 Support Issue and Soft Brick

Hi,

I recently contacted Fairphone support due to having a soft brick due to reinstalling Fairphone OS on my FP4 and needed to send the device in for repair due to the infamous locked bootloader corrupt OS issue. All was going well and my ticket was being dealt with however now my support account does not work or login!?

I suspect this is due to my use of a VPN and Zendesk itself.

If anyone from Fairphone or support reads this I would appreciate a follow up as as of now I have no way of getting in touch with support being in the UK.

My support account email is m*@****.at and I can provide all other relevant proof of purchase and other documentation with the phone.

Normally I wouldn’t try the forums for something like this but I have no way of accessing my support account due to “invalid token” errors and a simple refusal of the system to allow me access.

I understand the need for security but I am sure in this age of privacy issues VPNs should be taken into account especially regarding support issues.

Kind regards and advance thanks,

Daniel

1 Like

Please remove your email and contact fairphone via email

support at fair~phone (dot)com sort of :slight_smile:

You can also call them

3 Likes

I have done this already, thank you for your input however. Calling from the UK to the support number is expensive and I have also tried this, only to get all operators are busy, please try later.

1 Like

With an email you would usually get a reply to say you will be contacted within 5 days.

All my dealings have been via email I don’t use the Zendesk and such

Zendesk is the support platform they use and where your emails go and are processed / queued. As mentioned I have an account which I can no longer access or reset the password to due to a zendesk “invalid authenticity token” error any time I try to do either. As mentioned I suspect this is due to my VPN usage, but this kind of vpn blacklisting is not great due to the proliferation of usage.

Simply put, the issue was being dealt with last week but I can now no longer access the ticket with responses due to the Zendesk problem.

And still you could just always use mail instead of logging into your account. Thats how I as well handled all tickets so far. Or am I missing something? Do you not get an E-Mail with your ticket number? Overall to solve this you would either way have to send an E-Mail to support to discuss the VPN issue

Hopefully I will get a reply via that as I have already tried. But it is well past the five days since the last response and the RTB information hasn’t been issued, and that is all I am waiting for as the ticket was processed up to that. But I have no way of checking up on the ticket as mentioned, nor any automated response to ticket updates I submit via email.

Thus I am waiting with a phone I can’t use, on a support system I can’t access and with emails that I have no idea if they are seen due to the issue with the support account.

As such I have no feedback from either system, thus my reaching out here.

No mail at all? Have you blocked this somehow? Did you try using the my Fairphone App?

I can’t use the my Fairphone 4 so I can’t use any app. And after the initial RTB confirmation, I was to login, confirm my details, which I did, and have heard nothing after that for over a week. Despite sending follow up emails. And no, I don’t have anything blocked. The issue is the other way round =)

Ok so just in case: its approx 5 business days and we had Easter holidays, so is it already many more business days since then? I think you added the information that the FP4 is completely useless after/while I was writing, so apologies, for sure you cannot try the App. Still I’m wondering why you would not get an automated mail ,when you contact them by writing an E-Mail as indicated above? this is in my eyes uncoupled of the login Problem? Overall there will be in my eyes no way other than contacting them directly by phone or mail, as FP employees dont regularly read here.

I get a response to a “new ticket” but not to the ticket in question. Yes, I have opened a ticket about the ticket, but as you can imagine there is only so far to go with this and I can’t check on any ticket from the email address as mentioned.