English

Fairphone 3 wifi calling

The June 5th, 2020 Android9 update at least has new wifi calling icon :wink:

FP3 A.0134, Android9 OS update, security patch level June 5, 2020

maybe it has better wifi calling capabilities as well. check for yourself and report back.

This one helped me out on my FP3 in Sweden (operator Halebop). Now sending SMS instantly

2 Likes

Slightly different issue here.

It took a while to get wifi-calling up and running but the continuing issue is that if I turn wifi off, to save battery life, I have to restart the phone to re-enable wifi, so I wonder if this is common.

I don’t think it should need a restart?

Since a couple of days I have a new update on my FP3 and since the update I get the complaint that people can’t hear me properly when talking to them on a phone call. The phone says I’m wifi-calling, and when I turn off wifi during the conversation the sound quality improves, and goes back to the quality I had before the update.

I’m not sure how wifi calling is configured and if I can improve it. The simplest solution for now seems to just turn off wifi-calling and go back to my old (fine) sound quality. But I can’t find how to do that. Does anyone know? Thanks in advance!

It seems very dependent on the operator, which operator are you using?

About disabling wifi calling, see this post from another topic:

Also, please report it at Fairphone Support and tell them what network operator you are using, as they are collecting data on wifi & LTE calling problems in recent updates.

2 Likes

Thanks for your response!
I’m using Hollands Nieuwe, a Dutch provider.
The tips/tricks to disable wifi calling didn’t work for me, I didn’t see the “calling accounts” and the “enhanced 4g lte mode” option in my settings.
I will report my operator to FP support to fix it in the long run.