Fairphone 3 screen rotation lives its own life

Hello,
Lately, my Fairphone 3 rotates its screen very often, even though I always keep screen rotation off. Does anybody know how to get rid of this?
Thank you!

1 Like

Hi Natori1 and feel welcome!

Does the rotation happen when you have an app opened or also with all apps closed ?

I´ve made the experience that there are apps which override a turned off screen rotation. That may be a reason why it happens on your side. In such a case check the app settings. Maybe its possible to switch the rotate behavior off in those app settings directly

Best
DonFnord

2 Likes

An animated rotation icon will appear at the lower right of the screen to suggest rotating it when the phone is at a great enough angle when using apps when screen rotation is switched off, which I had managed to press without realising in the past and then struggled to get the screen rotated back. It seems like it would be useful to be able to switch it off, but I haven’t found out how. Could that be it?

4 Likes

yes this pesky little rotation suggestion always manages to get under my finger. there has to be ways to get it out

With auto rotate on its gone, however…

You are right! Never noticed the little bugger! Anyway, now I know where to find it, I can rotate back. That at least is an improvement :+1:
Thank you very much. If I find a way to turn it off, I will tell you.

2 Likes

Thank you for your suggestion, but I think jdanielp has the right answer. No to find out how to turn it off…

Glad to be of help! I did have a quick look into trying to deactivate it yesterday, but failed to find anything - good luck with your search…

1 Like

You´re always welcome!
Glad you found the answer to your issue here with us :slight_smile:

Not fully sure about the functions in this forum but I think you should have the option to mark the right answer and by that the topic becomes closed as solved. For that others with the issue find the right answers quickly

Btw: I agree @jdanielp is fully right.
I tested a bit on my device and it seems that the “animated rotation icon [that] appear[s] at the lower right of the screen” only appears if you have automatic-screen-rotation turned off :wink:

Best
DonFnord

//Edit: Few typos … ^^

1 Like

Regarding the icon, which as mentioned does become available if Auto Rotate is disabled. It then only appears if you rotate the phone to ask if you want to rotate the screen.

Regarding the Solved Tag, that helps but dosen’t close the topic, hence I can respond

All the best

1 Like

Yes, thank you. Now that I know it it there, I might find it usefull now and then.
I don’t think that I can close the topic. I understand that it closes itself after a while.
Regards

1 Like

My FP3 has also some strange rotation behaviour…

Sometimes when I use the DuckDuckGo app, the screen rotates (autorotate ON) without me rotating the phone. The result is that after this, the rotation is wrong for everything: when I hold my phone in portrait, the screen rotates to landscape and the other way around. When this happens, closing the DDG app does not solve the issue, nor does turning autorotate off and on again. It is as if the phone somehow has confused landscape and portrait mode. My “solution” is to turn the whole phone off and on again, but it is a bit impractical. I am on the latest update version of FP3. Are there any more people on the forum experiencing this behaviour?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.