Fairphone 3 only shows red blinking LED, does not charge or start

Out of nowhere my Fairphone 3 seems off. It was running fine before and showed no issues. It was connected via USB-C to my laptop and AFAIK I hd adb and maybe also file sharing. I remember it had been charged quite well to 80% or so. I noticed it was very hot at the back and so I took it out of the case.
I could not power it on by long-pressing the “on” button even for more than 20 seconds.

So I put it on two different chargers (laptop via USB) and one Laptop USB-C charging power, original one from Lenovo that works on my laptop, and it did not really work.
The only thing it does and shows is that the LED is red and blinking in approximately 1 second intervals. Nothing more…
I left it like that for a couple of minutes and I still could not turn it on.

I also tried removing the battery and putting it back in again. It also fits and visually I see no problems with the connector.
I also tried removing the SIM card and the sd card.
I also tried various presses on the power button and up/down and combinations of them, nothing did made it boot.

It just seems dead.
Even when being on the powerful laptop charger, I noticed the back was not getting warm as it would when being charged, i.e. I guess it does not charge.

I checked the support articles on that topic and the forum which, while for the Fairphone 2, suspects a charging module/process problem.

That is really bad and I cannot use my phone at all. Also, it is unrelated as it really looks like a hardware failure, but a few days before I installed LineageOS on it. This however, worked and was running, there was no problem at all with it and when the issue happened, I was just normally using it (did not do any update or so.)

I suppose you had better contact support officially and as you can’t reset to FOS it will have to be sent back to them where they will install the default OS, which means you will loose your data etc.

Can you get the battery charged separately to see if the phone turns on and is their a #fairphoneangel near you that can swap modules etc.


Normally red blinking means its completely discharged and you should let it charge much longer than a few minutes before turning it on


Yeah already done, just also wanted to hear the crowdsourced opinion of the community here. :wink:

Welll that’s no problem, I have backups and I have just spend the last three days restoring them, because I wanted to get the CustomROM on there. So I even “tested” the restoring process and now finally also know what to do… :sweat_smile:

How should I do that? There is no charger for the battery itself AFAIK… ah you mean in another phone, I get that. Yeah have no one at hand…

Thanks a lot, there is one! I’ll contact them!

Well… at least I’m quite (70%) sure, the phone was charged to at least 50% when the incident happened.
Also, as far as I know, it always at least could boot something – even if it is the phones charging “screen”.
Finally, I used a laptop charger that has enough power and should quickcharge it very fast, and as I describe, the backside is not hot or warm as I’m used to, so I doubt it is actually charging.

So unless I’m really that stupid to not properly be able to charge a phone, I guess there is some hardware failure here. To be sure, I’ll let it on the charger this night, that is for sure, but I have hope here.
I have to admit there is sometimes a connection issue with the charging cables, however, even that did work in the past and I made sure I see the red LED blinking when it was charging.

1 Like

If it does not help to wait longer test the above from wiki

1 Like

Ah thanks, did not know it is possible to power the FP3 without a battery. :sweat_smile:

Did that and nothing happens, this time there is not even a red LED.
I guess this confirms that something is dead.


I know the Amazon links don’t have the chargers available currently, but the pictures there still better show what to look out for with the contacts.


BTW in the end it was likely a water damage (“oxidation”) and the support sent me this, TBH quite professional, reply:

The first link there points to a very good explanation/article of iFixIt that also debunks the myth of the rice against water:

Thankfully, the FP4 is some more water-resistant, but to be sure I’ll likely still stay cautious now.
Anyway, really a bad bad thing.


just for curiosity: what was broken, the core module?

Mainboard, screen and bottom module. So basically half the phone would have to be replaced, which obviously made the repair having a price tag where you can just order a new phone anyway…

And as it is a moisture thing, it is not covered by warranty…

1 Like

BTW according to another thread, that is actually not new, this may not be a new feature and the FP3 already had that rating.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.