Fairphone 3 does not load anymore

Until now I did not head any problem with the USB-C loading cable at any loading device.
Then my girl friend with the same phone had problems loading their phone, so I used mine to load the battery and we exchanged the battery.
Now I also have loading problems.
I wonder if there might be a problem in combination with an overheated battery, that possibly destroys the bottom module.

Any suggestions?

BTW, actually there is a reaction, that I can see the bootloop, but the battery is too low to start the phone.

Hi Just to be clear your friend has a FP3 and coincidently had a charging problem which you resolved by using your cable.

But why change the battery if you managed to charge your friends phone with your cable.

Apologies I don’t really understand the process, you went through

No, as my girl friend started with that problems, no loading cable echange helped. So I loaded the battery with my phone and we exchanged the battery, using my phone to load the other battery too. We did this process a few times last days and already ordered a bottom module to exchange it.
But now my phone doesn’t load the battery anymore too.
So I fear that there might be a broken battery, that possibly destroys the bottom module.

Another thing I just obeserve: Actually it does not seem to be a problem with the cable or the loading device, as the phone immediately recognizes when there is a charging cable plugged in.
The bootup logo appears, but there is not enough current to start the phone, so it goes back dead, loading a few seconds, trying the bootup again.

Hi there, I don’t know if you already solved your problem, but this seems to be a deep discharged battery to me. Did you try letting it plugged for an hour or so? Or removing the battery, plugging the phone and then putting the battery in?

Otherwise if you can try another bottom module, possibly from your friend’s phone, it might be an idea, or from a #fairphoneangel’s.

1 Like

Hi there,
I’m facing the same issue since yesterday. I still have about 20% batery (so that’s definetely no problem of deep discharged battery). When I plug the cable the orange light turns on but the phone doesn’t load.
I’m really interested to know if the change of the bottom module fixed the problem.

1 Like

Hi Gyom and welcome to the community forum. Please ensure you contact support [at] fairphone dotcom as soon as possible as this is likely to be a warranty issue.

However the problem of failing to charge has occurred maybe a couple of dozen or more times on this forum and changing the bottom module is but one possibility of where the problem lies.

How old is your phone? Debris or even a small coating of oil on the contacts effect either the usb port on the phone or the cable.

Have you tried alternative cables and chargers?

If you have a #fairphoneangel near you they may have spare bottom module to test if that is the issue.

Before you decide to buy a bottom module contact fairphone as they are unlikely to refund you if you go about this without their approval or notification.

All the best


Had the same problem. Exchanging the bottom module resolved the problem.


Hi Jens

Did you contact Fairphone first as I wonder if you had the replacement by warranty or if Fairphone refunded you for self help :slight_smile:

Fairphone actually refunded me for self help, which was very nice of them. I wasn’t patient enough and had already ordered a bottom module before contacting them.


Hi Amoun

Thanks for the tips, unfortunately cable or charger are not the cause of trouble as I tested them with other devices.
I will contact the support. My phone is about 1year old.

All the best


This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.