Fairphone 3+ charging issues


My Fairphone 3+ (Android 11, last updated 5 June 2023) sometimes doesn’t charge. When I plug it in, it is charging, but apparently the process stops at some time. I’ve put a new battery in, assuming that this would solve the problem, but it didn’t help. I’ve tried various chargers/cables as well. Anyone with similar issues? And more importantly: any ideas on fixing this?


TL;DR: I had the same behavior after I got some slight water-damage in the USB-C-Socket.

I had a similar issue, my charging-port only worked if I plug in the USB-C cable in a specific direction and my charging-current still was so low that it sometimes (on higher battery-percentage) wasn’t able to continue charging at all. I then opened the phone and the bottom-module (with the USB-socket) and noticed some corrosion on the PCB and the socket. So I would recommend you to check that too, if you need replacement, the bottom-module is only 30€ I think.

Thanks for your reply! I checked the bottom module but didn’t see any corrosion. Other suggestions are welcome! If nothing comes up I’ll try replacing the bottom module.

Hmm, I doubt it is related to the socket then :thinking:

Before you do that you could try to discharge your phone (until it turns itself off) and then fully charge it again (without turning it on). I am not 100% sure what it does but that’s a common fix for weirdly acting batteries and/or chargers on Android-devices.

To rule out some possible causes you could also try a battery-app that show’s the exact current your phone is receiving or using up. You can mess around with different chargers/cables in different battery-levels to maybe notice a pattern. That’s how I figured out that my phone doesn’t get enough current to charge. I don’t have a specific app I can recommend (it has been a while) but there are plenty of options on the Playstore.


You are not the only one with this problem. I suffer from it myself, but for weeks now it seems to be charging fine again (suddenly, without doing anything different).

Have a look at other posts that talk about it to see what you can try. This is one of those posts (you can use the search engine to find others):


I have a similar issue, FF3+ does not indicate charging, only charges on some cables. I downloaded an app “Battery meter” that show that the phone is charging (however, the charge symbol does not indicate charge) but very slow % 2-5%. If turning it off and plug in the charger it seems to charge faster. Have tested with 2 batteries, disassembled the bottom module and cleaned the USB connectors. Updated to latest os, . Other ideas to test? /Thomas

For charging you need a 4 threaded cable capable of charging and data transfer.
2 threaded cable only suitable for charging give problems.

If your phone receives current but it is not enough to charge the battery it will report a plugged charger but not that it is charging, this can be kind of confusing. Some Apps show exactly how much current the phone gets/loses. You can use this information to compare different cables & chargers. If different configurations charge similarly slow, I would guess that a part of the bottom module might be worn out/damaged.

I had the issue already with mine. I changed the bottom module, and it worked fine for years. Now I am back again at the issue.
I learned that it depens a bit on the cable and on the angle the cable ist placed. It feels for me like it a is a wonky contact. Often it helps to push the cable during charging a bit up by placing something under it. For me it is a construction flaw of to charging port, which is happening after a while.

1 Like

I have an issue with my Fairphone 3+ not charging. I have a Fairphone charger and cable that work well to charge my old Lenovo tablet, but when plugged in to the Fairphone 3+ the led comes on some sort of yellow/orange/amber colour so it is “seeing” some volts from the charger I assume, but it does not actually charge at all. To took the battery out and saw it was swollen, it is a couple of years old, so I bought a replacement from ifixit (quicker delivery for me in the UK than from Fairphone I think?). However the new battery has not solved the issue. Same symptoms. I suppose it could be a bottom module issue, I took this out, gave the USB C contacts a clean as best I could with isopropyl alcohol and some kitchen towel, but to no avail, same symptoms. The bottom module is out of stock everywhere, no idea when it will be back in stock. Is there a Fairphone Angel anywhere near Devon UK that could help me work out if this is the bottom module or indeed the charger IC that has died that I think is part of ?the display module assembley? something else to try?