Fairphone 2 system update error... "no command"

Hello mates!

I get the “No Command” -dead-android-icon- Error after my System Update seem to have failed while installing.

I took the phone away when it began installing. I saw the install circle the last time. Next time I took it up it was shut off. When I started it, it freezed at “Fairphone” welcome screen.

When I press Recovery-Buttons I get the “No Command” screen, with the dead Android.

I can start the Recovery Menu… and that’s the point where I have no idea anymore what to do…

I searched the topics here, but they are quiet noob-unfriendly. Full of words and shortcuts and programmes I have no idea what they are…

I am really frustrated and ask for your help… I would be really happy to be able to fulfill the update without data loss.

Hi and welcome to the community, normally in such cases it helps to manually install and normally this works without data loss

Most common issue when using Windows 10 are the driver (FP not detected in fastboot)./should that happen connect the FP in fastboot to PC, go to windows updates, search for updates, go to additional updates and driver and install all with Google

Edit: maybe a fairphone angel is close and can be of help #fairphoneangels


This sounds good already. I will check this tomorrow and let you know! Thank you very much!

Wow! Thank you very much! It worked and was very user-friendly to follow. I love this community :star_struck:


Hi, I have the same problem with my FP2!

But unfortunately, I can’t manually install the FP OS.
During the first processes of manually installing everything seems fine, until it comes to the step “Sending sparse ‘system’ 3/4”.
I tried it several times, but it fails everytime at the same place. Then I have to re-fastboot the FP2 and start from the beginning (see screenshot attached).

I already did the Windows Updates (including the Google drivers). Does anyone have experience with this? How can I fix this?

Many thanks in advance!

Hi @rackpit and welcome to the community.

There have been reports in the past, that just keep on trying helped at one point. Or try another cable and/or another PC.

Edit: the very last resort would be this, but you woul loose all data, so I would first try over and over again.


Thanks for your help.
I took another cable, tried it several times again and finally I could recover my FP2.

I hope this could also be helpful for others.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.