Fairphone 2 kind of bricked after reboot

HI Fellow Fairphonians,

My fairphone 2 did brick itself yesterday.
When I used a navigation app (here maps) ( as several times before) on open fairphone os 17.02 it suddenly restarted and keep stuck in the black bootloader screen.

After several tries and waiting times it still did not move past this point.
So I removed the SIM Card and SD Card and took the following steps.

I could access the bootloader where I tried to hard reset the whole device (all successful here).
But even with the fastboot way I can install a new operating system but I cannot pass the bootloader.
I am totally lost here.
There seems to be no way to resolve my issue.

Has anyone a good idea or did my phone commit suicide?

As Summary:
waiting ->no success
removing SIM Card & SD Card -> no success
hard reset -> no success
flash new version via fastboot -> no success
several tries of reseting and flashing -> no success.

best regards,
Haiko :smiley:

As you say on Fairphone Open what TWRP options in Recovery Mode = Volume+ and Power On have you tried?

I used the every wipe option of the twrp menu.
I started with the factory reset, data wipe and the advanced wipe with every option selected.
Apparently all deleted the data as expected.
afterwards I installed the new os version by fastboot. (after a checksum check of the file and a successful copy process to the device.

Could this be caused by an hanging volume button?

diassembled and reassembled the whole device.
no button problems.
all working like a charm.

Next step is to flash with a different android version (incl. gapps) and if there is no help a ticket for a replacement will be raised.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.